Aggiornare da firefox 1x a 2x

9 risposte [Ultimo messaggio]
Ritratto di andrea62
andrea62
(Geek)
Offline
Geek
Iscritto: 25/03/2006
Messaggi: 80

Oggi ho scaricato il pacchetto rpm di mozilla-firefox 2.0.0.3 e ho provato ad installarlo su suse 10.1 con yast, dopo ho controllato la versione
e ho scoperto che adesso ho la 1.5.0.10; allora ho capito che avendo installato di default una versione 1x non è possibile aggiornarla a 2x
ma al massimo ti aggiorna la 1.5 con le ultime patch di febbraio 2007,
ora se io voglio installare l'ultima versione possibile cioè la 2.0.0.3 come devo fare?

ciao

Ritratto di pernix
pernix
(Guru)
Offline
Guru
Iscritto: 07/07/2006
Messaggi: 995

Aggiungi questo repo
http://ftp.skynet.be/pub/software.opensuse.org/mozilla/SUSE_Linux_10.1/
e aggiorna.

Bye 8-)

In a world without walls and fences, who needs Windows ad Gates?

openSUSE 10.3 - KDE+Compiz
Dell Latitude D820N: Intel T7200 2GHz; 2GB RAM 667MHz; Nvidia Quadro NVS 120M 512MB

Ritratto di andrea62
andrea62
(Geek)
Offline
Geek
Iscritto: 25/03/2006
Messaggi: 80

Aggiunto il repo, ma al momento dell'installazione arruva al 5%
poi si arresta e mi chiede se voglio installare altri pacchetti, io ho scelto di installare i due pacchetti in blu, il pacchetto firefox debug
non l'ho selezionato, forse va installato pure quello?

Ritratto di Crismon
Crismon
(Guru)
Offline
Guru
Iscritto: 28/11/2006
Messaggi: 1715

Certo Wink

www.crismonblog.org | Un blog targato openSUSE

Ritratto di andrea62
andrea62
(Geek)
Offline
Geek
Iscritto: 25/03/2006
Messaggi: 80

Niente da fare, mi da solo la versione 586 io ho architettura 86-64
mi chiede se voglio installare ugualmente anche se ho architettura diversa, ho scelto no.
Eppure dallo stesso repositorio aprendolo col browser ho scaricato il pacchetto rpm 86-64 e ho visto che c'è anche il pacchetto debug, se lo scarico poi lo installo cliccando col destro e selezionando azioni/install con yasy va bene lo stesso oppure devo per forza scaricarlo e installarlo dal repositorio?

Ritratto di Crismon
Crismon
(Guru)
Offline
Guru
Iscritto: 28/11/2006
Messaggi: 1715

Prova a sostituire il repo con questo
http://ftp.skynet.be/pub/software.opensuse.org/mozilla/SUSE_Linux_10.1/x86_64/
(non so se funziona)
Oppure instalalla il debug a mano!

www.crismonblog.org | Un blog targato openSUSE

Ritratto di andrea62
andrea62
(Geek)
Offline
Geek
Iscritto: 25/03/2006
Messaggi: 80

Così non me lo fa mettere il repo, proverò a scaricare il paccetto debug ma non adesso, azz oggi l'adsl va al rallenty da me poi adesso
mi è uscito anche il problema di packman, su è aperta una finestrella dove diceva che non poteva connettersi al server, ho provato a cancellare il repo e a rimetterlo ma mi fa attendere una vita e allora ho killato yast, riproverò un'altra volta; rimpiango sempre + la vecchia suse 10.0 con architettura i386 che avevo nel vecchio pc, mai avuto questi problemi e avevo solo guru e packman eppure trovavo tutte le patch e avevo pochissimi conflitti.....

ciao

Ritratto di pernix
pernix
(Guru)
Offline
Guru
Iscritto: 07/07/2006
Messaggi: 995

Quote:

andrea62 ha scritto:
Così non me lo fa mettere il repo, proverò a scaricare il paccetto debug ma non adesso, azz oggi l'adsl va al rallenty da me poi adesso
mi è uscito anche il problema di packman, su è aperta una finestrella dove diceva che non poteva connettersi al server, ho provato a cancellare il repo e a rimetterlo ma mi fa attendere una vita e allora ho killato yast, riproverò un'altra volta; rimpiango sempre + la vecchia suse 10.0 con architettura i386 che avevo nel vecchio pc, mai avuto questi problemi e avevo solo guru e packman eppure trovavo tutte le patch e avevo pochissimi conflitti.....

ciao

Ma perché invece di rimpiangere qualcosa di vecchio non provi qualcosa di nuovo? C'è la 10.2 per cui troverai sicuramente più rpm per i 64bit di quanti ne troverai per la 10.1

In a world without walls and fences, who needs Windows ad Gates?

openSUSE 10.3 - KDE+Compiz
Dell Latitude D820N: Intel T7200 2GHz; 2GB RAM 667MHz; Nvidia Quadro NVS 120M 512MB

Ritratto di andrea62
andrea62
(Geek)
Offline
Geek
Iscritto: 25/03/2006
Messaggi: 80

Quote:

pernix ha scritto:
Quote:
andrea62 ha scritto:
Così non me lo fa mettere il repo, proverò a scaricare il paccetto debug ma non adesso, azz oggi l'adsl va al rallenty da me poi adesso
mi è uscito anche il problema di packman, su è aperta una finestrella dove diceva che non poteva connettersi al server, ho provato a cancellare il repo e a rimetterlo ma mi fa attendere una vita e allora ho killato yast, riproverò un'altra volta; rimpiango sempre + la vecchia suse 10.0 con architettura i386 che avevo nel vecchio pc, mai avuto questi problemi e avevo solo guru e packman eppure trovavo tutte le patch e avevo pochissimi conflitti.....

ciao

Ma perché invece di rimpiangere qualcosa di vecchio non provi qualcosa di nuovo? C'è la 10.2 per cui troverai sicuramente più rpm per i 64bit di quanti ne troverai per la 10.1

storia vecchia e già ampiamente raccontata da me su questo foro, la 10.2 non ha i controller ide x la mia mainboard e così a un certo punto dell'installazione mi dice di inserire il cd, non vede il lettore.masterizzatore ide ho anche provato inutilmente a installare i controller generici ma nulla è servito, ho dovuto reinstallare la 10.1, ho fatto una prova e ho scaricato la 10.3 alpha2 e quella si installa
quindi hanno corretto il bug ma la versione stable dicono che uscirà a settembre, ho anche controllato il cecksum md5 del dvd e corrisponde a quello del sito,
inoltre ulteriore prova su un'altro pc di un'amico si installa normalmente la 10.2

ciao

Ritratto di sottozero
sottozero
(Junior)
Offline
Junior
Iscritto: 04/09/2006
Messaggi: 6

prova a fare "doppioclic" sull' RPM così come si fa con gli .exe di quel o.s. di cui non ricordo mai il nome. Laughing .
A me così ha funzionato.