AIUTO PER LA CONNESSIONE WIRELESS

22 risposte [Ultimo messaggio]
Ritratto di ageostan
ageostan
(Geek)
Offline
Geek
Iscritto: 09/03/2006
Messaggi: 86

Da diverso tempo uso le chiavetta USB RO80211-GTI per la connessione wireless. (1 Desktop e 1 Notebook)
Le chiavette contongono il chipset acx della Texas Instruments.
Se avvio Knetworkmanager, il segnale del Router e' perfetto, riesco ad entrare nel router, ma non a navigare.
E questo avviene con SuSE 10.3, ma non con la 10.0 o distribuzioni basate su Ubuntu.

Ritratto di daniele_50
daniele_50
(Junior)
Offline
Junior
Iscritto: 13/01/2007
Messaggi: 30

La situazione si evolve:
ho installato il pacchetto acx-kmp-default-20070101_2.6.22.5_31-6.i586.rpm con yast, ho riavviato e nei dispositivi di rete mi trovo "scheda di rete wireless", poi ho copiato i file del firmware della DWL-G520+ (tiacx111, tiacx111c16, tiacx111c17, tiacx111r16, tiacx111r17) in 7lib7firmware e al riavvio il dispositivo di rete viene visto come "D-Link DWL-G520+..." e quindi correttamente.
Poi ho configurato la scheda da yast e ho installato kde3wireless (o qulcosa del genere) che mi mostra correttamente il segnale della rete wireless ma come access-point mi da "sconosciuto" e se provo a pingare il router il test fallisce.
ifconfig mi da:

<br />wlan1     Link encap:Ethernet  HWaddr 00:11:95:6E:A9:40<br />          inet addr:192.168.1.6  Bcast:192.168.1.255  Mask:255.255.255.0<br />          inet6 addr: fe80::211:95ff:fe6e:a940/64 Scope:Link<br />          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1<br />          RX packets:218 errors:471 dropped:0 overruns:0 frame:0<br />          TX packets:161 errors:0 dropped:0 overruns:0 carrier:0<br />          collisions:0 txqueuelen:1000<br />          RX bytes:141817 (138.4 Kb)  TX bytes:15402 (15.0 Kb)<br />          Interrupt:16<br />

Qualcuno ha consigli?