problema installazione driver 3d, scheda asus en7900gt

4 risposte [Ultimo messaggio]
Ritratto di durinVIII
durinVIII
(Newbie)
Offline
Newbie
Iscritto: 26/08/2007
Messaggi: 3

Innanzi tutto salve!
Ho installato la distribuzione SuSe 10.2 di linux
Tutto a posto (a quanto mi sembra) durante l’installazione, fra l’altro particolarmente curata e semplice.
Successivamente ho cercato di abilitare gli “effetti desktop”.
Per avviare questa applicazione mi chiedeva di installare i driver della mia scheda video.
Io ho così seguito la guida di questo sito (alla quale per altro mi rimandava lo stesso linux), ho riavviato il pc e non si avvia più suse ma compare una schermata blu.
Onestamente essendo alle prime armi non so fare nulla.
Aspetto con ansia un vostro consiglio!
Spero di non creare disturbo.

Ritratto di matteobn
matteobn
(Geek)
Offline
Geek
Iscritto: 01/10/2006
Messaggi: 97

Ciao,

prova a reinstallare i driver video seguendo questa guida.

Ritratto di durinVIII
durinVIII
(Newbie)
Offline
Newbie
Iscritto: 26/08/2007
Messaggi: 3

il dramma è che ora posso usare solo il temrinale e quella guida implica l'utilizzo di interfaccia grafica....

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

ma la scheda è un'nvidia??

se si usa questa guida..

http://it.opensuse.org/NVIDIA

segui da dove dice :installazione tramite INSTALLER

ovvio che puoi scaricarli da un'altro pc... metterli su una penna e portarli nel tuo pc..

ad ogni modo..se dici che puoi lavorare solo da shell vuol dire che x non parte proprio quindi in quella guida salta questa parte

Quote:

premete

ctrl+alt+f1

fate il login diventando root quindi digitate:

# init 3

per disattivare il server x

Laughing

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di durinVIII
durinVIII
(Newbie)
Offline
Newbie
Iscritto: 26/08/2007
Messaggi: 3

Quote:

ma la scheda è un'nvidia??

certo asus en7900gt
chipset nvidia 7900

Quote:

se si usa questa guida..
http://it.opensuse.org/NVIDIA

io ho per l'apunto seguito questa guida, col risultato di trovarmi il server x bloccato.
:idea: