Aggiornamento librerie "lib"

7 risposte [Ultimo messaggio]
Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1083

Ciao a tutti Laughing
Ahio!!!! :-o
"Dovrei" aggiornare tutte(o quasi")le librerie lib.....
Queste:
[Protetto -- non modificare] libxine1 | 1.1.8-0.pm.1 | 23.2 M
[Protetto -- non modificare] libxine1-aa | 1.1.8-0.pm.1 | 37.8 K
[Protetto -- non modificare] libxine1-arts | 1.1.8-0.pm.1 | 25.5 K
[Protetto -- non modificare] libxine1-devel | 1.1.8-0.pm.1 | 527.4 K
[Protetto -- non modificare] libxine1-directfb | 1.1.8-0.pm.1 | 100.4 K
[Protetto -- non modificare] libxine1-dvb | 1.1.8-0.pm.1 | 196.1 K
[Protetto -- non modificare] libxine1-dxr3 | 1.1.8-0.pm.1 | 247.9 K
[Protetto -- non modificare] libxine1-gnome-vfs | 1.1.8-0.pm.1 | 72.8 K
[Protetto -- non modificare] libxine1-jack | 1.1.8-0.pm.1 | 27.3 K
[Protetto -- non modificare] libxine1-sdl | 1.1.8-0.pm.1 | 54.4 K
[Protetto -- non modificare] libxine1-syncfb | 1.1.8-0.pm.1 | 68.6 K
[Protetto -- non modificare] libxine1-xvmc | 1.1.8-0.pm.1 | 268.9 K
[Mantieni] libXiterm | 0.5.20040304-66 | 40.6 K
[Mantieni] libXiterm-devel | 0.5.20040304-66 | 46.6 K
[Mantieni] libxklavier | 3.0-24 | 570.8 K
[Mantieni] libxklavier-devel | 3.0-24 | 155.8 K
[Mantieni] libxml++ | 2.14.0-18 | 211.4 K
[Protetto -- non modificare] libxml2 | 2.6.26-27.pm.1 | 4.4 M
[Protetto -- non modificare] libxml2-devel | 2.6.26-27.pm.1 | 11.6 M
[Mantieni] libxml2-python | 2.6.26-29 | 1.2 M
[Mantieni] libxslt | 1.1.17-23 | 326.5 K
[Mantieni] libxslt-devel | 1.1.17-23 | 1.7 M
[Mantieni] liby2util | 2.14.0-10 | 585.2 K
[Mantieni] liby2util-devel | 2.14.0-10 | 4.2 M
[Mantieni] libzio | 0.2-20 | 34.4 K
[Mantieni] libzypp | 2.15.10-0.1 | 7.4 M
[Mantieni] libzypp-devel | 2.15.10-0.1 | 44.8 M
[Mantieni] libzypp-zmd-backend | 7.1.1.0_0.7-1.1 | 695.4 K
Visto che ogni volta che le aggiorno mi fanno sempre un sacco di casini:sparisce flashplayer,Firefox crasha di continuo...insomma,un delirio,tanto che l'ultima volta,se non c'era Spock,non avrei saputo che pesci pigliare :-o
Cosa mi consigliate? Laughing
SEMPRE grazie in anticipo
P.S Premetto che la mia SuSE viaggia come un treno,praticamente non ho nessun tipo di casino....e non ne vorrei fare adesso Wink

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 15
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1083

C'è qualcuno che mi risponde??? Laughing

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 15
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di spock
spock
(Guru)
Offline
Guru
Iscritto: 03/08/2006
Messaggi: 1196

Non vedo il problema, se hai paura di far danni con l'aggiornamento delle librerie evita di aggiornare. Big Grin
Ciao

Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1083

Bene Laughing
Ciao Spock Laughing
Però se non aggiorno queste librerie non posso aggiornare Amarok...ecc,ecc :-o

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 15
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di spock
spock
(Guru)
Offline
Guru
Iscritto: 03/08/2006
Messaggi: 1196

Non è necessario avere tutto aggiornato all'ultimar release l'importante è avere un sistema stabile e che non dia problemi.
Ciao

Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1083

Grazie Laughing
Come sempre......... Wink

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 15
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di Mercurio
Mercurio
(Monster)
Offline
Monster
Iscritto: 10/12/2006
Messaggi: 397

Ma scusa mouseman i conflitti non li risolve automaticamente yast?

Aggiorna il programma che ti serve, se serve aggiornerà le iibrerie all'occorrenza.

Se hai troppi problemi di conflitti hai fatto danno coi repository -.-

Massima Zen:
Se su OpenSuSE qualcosa vuoi configulale,
il pannello di contlollo devi aplile.
(e magari sfogliare la documentazione)

Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1083

Quote:

Mercurio ha scritto:
Ma scusa mouseman i conflitti non li risolve automaticamente yast?

Aggiorna il programma che ti serve, se serve aggiornerà le iibrerie all'occorrenza.

Se hai troppi problemi di conflitti hai fatto danno coi repository -.-

No,no i repository vanno benissimo,però per aggiornare Amarok per esempio,devo per forza aggiornare le "lib"....ma ogni volta che le aggiorno succede questo:
http://www.suseitalia.org/modules/newbb/viewtopic.php?topic_id=13220&viewmode=flat&order=ASC&start=0

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 15
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz