driver per serie 8xxx nvidia???

2 risposte [Ultimo messaggio]
Ritratto di di0nis00
di0nis00
(Geek)
Offline
Geek
Iscritto: 04/04/2006
Messaggi: 109

ciao ragazzi io ho comprato una 8600 gts dell'nvidia.......il probblema e che installati i driver 100.14.19 sax2 mi dice che la mia scheda non ha la possibilita di attivare il 3d.... :-o strano!!!!
a qualcuno di voi succede la stessa cosa???come avete ovviato??
comunque prima avevo una 6200 e il 3d era attivabile!!!

ha!!!... viaggiando sul sito del nvidia ho notato che i driver in inglese supportano piu schede che quelli italiani...qualcuno sa dirmi perchè ci sono queste differenze?..o si sono dimenticati di aggiungere alla lista dei supporti le schede serie 8xxx??

infatti i nuovi driver 100.14.23 non li ho scaricati perche tra la lista delle schede supportate non c'è la 8600 ( e tra parentesi non ovviano a nessun miglioramento per la 8600 cosa che invece mi sembra per i 100.14.19)...bhe!! fatemi sapere!!......grazie mille ....se farete un po di chiarezza nel mio piccolo cervellino Big Grin

risciao

Ritratto di testa88
testa88
(Guru)
Offline
Guru
Iscritto: 27/10/2006
Messaggi: 776

L'hai dato il il comando sax2 -r da init 3 dopo aver installato i driver?
Li hai installati dal sito o da repo?
Ti consiglio di installarli sal repo ufficiale e poi dare da root il comando "init 3" ri-loggarti come root e dare il comando "sax2 -r", salvare la configurazione e dare il comando "reboot" (tutto senza virgolette, ovvio).

Ciao

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

da root dai..

nvidia-xconfig

quindi vedi se il 3d è ok con

glxgears

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el