Riconoscimento scheda wireless

3 risposte [Ultimo messaggio]
Ritratto di Salvador
Salvador
(Newbie)
Offline
Newbie
Iscritto: 23/12/2007
Messaggi: 4

Possiedo un Fujitsu Siemens Amilo Pro v3515.

Ho caricato Suse 10.3 eliminando completamente qualsiasi altro s.o.

Suse, al momento, risulta essere l'unica distro in grado di riconoscere i drivers della scheda video (che sia con Ubuntu, sia con Mandriva non riconosceva).

Eppure, non riconosce la scheda wireless e, per me, risulta decisamente limitativo poter usare il laptop solo ed esclusivamente con il cavo di rete quando ho necessità di connettermi a Internet.

Posto lo screening da terminale:

Salvador:/home/salvador # lspci
00:00.0 Host bridge: VIA Technologies, Inc. P4M900 Host Bridge
00:00.1 Host bridge: VIA Technologies, Inc. P4M900 Host Bridge
00:00.2 Host bridge: VIA Technologies, Inc. P4M900 Host Bridge
00:00.3 Host bridge: VIA Technologies, Inc. P4M900 Host Bridge
00:00.4 Host bridge: VIA Technologies, Inc. P4M900 Host Bridge
00:00.5 PIC: VIA Technologies, Inc. P4M900 I/O APIC Interrupt Controller
00:00.6 Host bridge: VIA Technologies, Inc. P4M900 Security Device
00:00.7 Host bridge: VIA Technologies, Inc. P4M900 Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI Bridge
00:02.0 PCI bridge: VIA Technologies, Inc. P4M900 PCI to PCI Bridge Controller (rev 80)
00:03.0 PCI bridge: VIA Technologies, Inc. P4M900 PCI to PCI Bridge Controller (rev 80)
00:0f.0 IDE interface: VIA Technologies, Inc. VT8237A SATA 2-Port Controller (rev 80)
00:0f.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 07)
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 86)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8237A PCI to ISA Bridge
00:11.7 Host bridge: VIA Technologies, Inc. VT8251 Ultra VLINK Controller
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 7c)
00:13.0 PCI bridge: VIA Technologies, Inc. VT8237A Host Bridge
00:13.1 PCI bridge: VIA Technologies, Inc. VT8237A PCI to PCI Bridge
01:00.0 VGA compatible controller: VIA Technologies, Inc. Chrome9 HC IGP (rev 01)
04:01.0 Audio device: VIA Technologies, Inc. VIA High Definition Audio Controller (rev 10)
05:01.0 Ethernet controller: Atheros Communications, Inc. AR2413 802.11bg NIC (rev 01)

Come si evince, riconosce perfettamente la connessione via cavo, ma nessun accenno alla wireless.

Qualcuno può, gentilemnte, darmi una mano?

Ricordo che tempo fa qualcuno ha avuto un simile problema, riuscendo a risolverlo scaricando i drivers da un sito (credo fosse Madwireless o qualche cosa di simile) a cui non riesco ad accedere per errore di link.

Grazie.

Ritratto di Crismon
Crismon
(Guru)
Offline
Guru
Iscritto: 28/11/2006
Messaggi: 1715

Ciao,
MadWiFi

www.crismonblog.org | Un blog targato openSUSE

Ritratto di Salvador
Salvador
(Newbie)
Offline
Newbie
Iscritto: 23/12/2007
Messaggi: 4

Grazie.

Sto già scaricando i drivers.

Ritratto di Salvador
Salvador
(Newbie)
Offline
Newbie
Iscritto: 23/12/2007
Messaggi: 4

Scaricati i pacchetti di Madwifi.

Riconosce la scheda, adesso.

05:01.0 Ethernet controller: Atheros Communications, Inc. AR2413 802.11bg NIC (rev 01)

Ma non riesco a fargli "acchiappare" le connessioni.

Nel senso che quando vado ad impostare i parametri nella scheda di rete, non mi permette di inserire l'ssid e la wep.

Sono sempre costretto a dovermi connettere via cavo.