ATI CATALYST 8.2

5 risposte [Ultimo messaggio]
Ritratto di opengibbo
opengibbo
(Newbie)
Offline
Newbie
Iscritto: 21/02/2008
Messaggi: 3

Salve a tutti!
Ho scaricato i drivers ati 8.2 per la mia scheda ati radeon x1300...seguendo la guida di installazione si dice che sono necessari i sueguenti pacchetti prima di installare i driver :
# XFree86-Mesa-libGL
# libstdc++
# libgcc
# XFree86-libs
# fontconfig
# freetype
# zlib
# gcc
DOVE LI TROVO ????
Inoltre il file di installazione è di tpo file.run
consigliatemi per l'installazione....

SONO NUOVO !SI VEDE??

Ritratto di steluciani
steluciani
(Monster)
Offline
Monster
Iscritto: 26/02/2008
Messaggi: 346

sono nuovo pure io di opensuse quindi non vorrei dire una cosa sbagliata, ma comunque credo sia molto più comodo installare i driver ati con il 1-click-collection per ati-current che si trova su opensuse community..
i driver che installa così sono in versione 8.45.5 che se non erro dovrebbero corrispondere alla 8.2 secondo la denominazione attuale dei driver ati

Ritratto di steluciani
steluciani
(Monster)
Offline
Monster
Iscritto: 26/02/2008
Messaggi: 346

dimenticavo.. il collegamento alla opensuse community è
http://opensuse-community.org/1-click-collection

Ritratto di AL9000
AL9000
(Guru)
Offline
Guru
Iscritto: 29/10/2005
Messaggi: 1277

generalmente, le nuove release dei driver ci mettono un pò prima di essere messe nei repositories per l'installazione via yast/via 1-click-install

Infatti gli ATI catalyst 8.2 corrispondono alla versione 8.455.2 mentre gli 8.45.5 sono i catalyst 8.1
Dalle release notes si legge
Quote:

This particular driver updates the software version to 8.455.2.

I driver all'inizio son disponibili tramite file eseguibile ati***.run, per la cui installazione vi rimando alle infinite guide presenti qui nel forum (anche in qualche triliardo di discussioni) e sul sito di opensuse.

Vi rimando a questa ottima guida sul sito di opensuse oppure potete leggere con attenzione questa discussione relativa alla release precedente (lo so, è lunga, ma vi fate una cultura: anche perchè difficilmente troverete gente disposta ad aiutarvi per l'ennesima volta su un argomento già sviscerato in tutte le maniere possibili)

In ogni caso, visto che siete nuovi, vi do un consiglio: quando avete un problema, usate la funzione "cerca" del forum: per la maggior parte delle cose è risolutiva, visto che troverete già bella e pronta la soluzione che cercate (e visto che se non lo fate gli amministratori e gli utenti più anziani potrebbero innervosirsi: non è bello dover rispondere sempre agli stessi quesiti)

Ciao e benvenuti

Chi è investito di un'autorità si trasformerà inevitabilmente, secondo una legge sociale immutabile, in un oppressore ed in uno sfruttatore della società. (M.A. Bakunin)

Ritratto di Il_Cjargnel
Il_Cjargnel
(Guru)
Offline
Guru
Iscritto: 04/08/2005
Messaggi: 1886

pure io ti consiglio di installare i driver gia pronti (via Oneclickinstall che ti aggiunge il repositories in yast2, cosi quando escono gli aggiornamenti sei gia apposto).
Comunque se ti va di complicarti la vita, quei pacchetti li installi tramite yast2
cerca--> pachetto (nome che vuoi!!)

MAndimandi

OpenSuse 11.0+ OpenSuse 11.2

Ritratto di steluciani
steluciani
(Monster)
Offline
Monster
Iscritto: 26/02/2008
Messaggi: 346

Quote:

AL9000 ha scritto:
generalmente, le nuove release dei driver ci mettono un pò prima di essere messe nei repositories per l'installazione via yast/via 1-click-install

Infatti gli ATI catalyst 8.2 corrispondono alla versione 8.455.2 mentre gli 8.45.5 sono i catalyst 8.1
Dalle release notes si legge
Quote:

This particular driver updates the software version to 8.455.2.

I driver all'inizio son disponibili tramite file eseguibile ati***.run, per la cui installazione vi rimando alle infinite guide presenti qui nel forum (anche in qualche triliardo di discussioni) e sul sito di opensuse.

Vi rimando a questa ottima guida sul sito di opensuse oppure potete leggere con attenzione questa discussione relativa alla release precedente (lo so, è lunga, ma vi fate una cultura: anche perchè difficilmente troverete gente disposta ad aiutarvi per l'ennesima volta su un argomento già sviscerato in tutte le maniere possibili)

In ogni caso, visto che siete nuovi, vi do un consiglio: quando avete un problema, usate la funzione "cerca" del forum: per la maggior parte delle cose è risolutiva, visto che troverete già bella e pronta la soluzione che cercate (e visto che se non lo fate gli amministratori e gli utenti più anziani potrebbero innervosirsi: non è bello dover rispondere sempre agli stessi quesiti)

Ciao e benvenuti

grazie per la correzione e per il consiglio