Aggiorna il browser: il team windows fa di nuovo il bastardo

32 risposte [Ultimo messaggio]
Ritratto di elbenco
elbenco
(Geek)
Offline
Geek
Iscritto: 03/06/2007
Messaggi: 167

Quote:

Crismon ha scritto:
Quote:
sunrots ha scritto:
Stamattina, dopo un ennesimo, inutile, aggiornamento di interfaccia del team Windows Live, non era più possibile utilizzare Hotmail con la mia Sled 10 e Firefox 2.0.0.17.
Ciò in quanto, pur potendo aprire i nuovi messaggi, non si poteva scriverne di nuovi o fare reply, perché un loop continuo alla finestra non faceva mai apparire il cursore lampeggiante per scrivere il testo.
Seguendo le indicazioni trovate a questo indirizzo tutto ha ripreso a funzionare...fino alla prossima mossa scorretta. Guarda caso, dalla Sled 10, l'obsoleto MSIE 6 avviato con Wine non dava luogo a tali problemi. Ma come, l'aggiornamento del browser non era fatto per motivi di sicurezza? Questo comportamento è davvero meschino... da monopolista prepotente... ora, come consigliato in post precedenti, cercherò di abbandonare Hotmail, cosa non facile perché lo usavo dal 1996, ancor prima che finisse nelle fauci MS...
Spero di essere stato utile a qualcuno con la segnalazione,
saluti,

sunrots

Sono passato anche io per questa via ma a differenza della guida citata ho solo modificato la stringa contenente il valore "SUSE" e tutto va a meraviglia.

http://www.crismonblog.org/opensuse-11/hotmail-riabilitare-firefox-3.0.3-scrittura-corpo-messaggio-opensuse.html

Ciao! Ho provato come indicato nella guida ma, senza alcun risultato. Forse ci sarebbe altro da modificare? :idea:

Ritratto di jacer
jacer
(Monster)
Offline
Monster
Iscritto: 26/03/2008
Messaggi: 418

crismon sei un grande!!!

tutto ok..perfetto, mi è bastato eliminare la stringa "SUSe"...Finalmente!!!

Suse 11, (GNome)

Notebook Acer Aspire 1800; ram 1.256 Mb, Hd segate 60gb 4200 rpm; sk video AtiX600 128 mb; WIfi Ipn2220...