Aggiornamento su GNOME 2.22

4 risposte [Ultimo messaggio]
Ritratto di amosse
amosse
(Geek)
Offline
Geek
Iscritto: 05/11/2007
Messaggi: 101

Ciao a tutti,

Ho installato GNOME su un PC, dopo aver confermato degli aggiornamenti ottengo il seguente messaggio:

ati-fglrxG01-kmp-pae-8.522_2.6.25.16_0.1-1.1.i586 requires kernel(pae:vmlinux) = 19ac3fde1eb13345, but this requirement cannot be provided

pare che manchi qualche pacchetto.... come posso procedere?

Grazie in anticipo
Amos

Ritratto di giali
giali
(Monster)
Offline
Monster
Iscritto: 19/10/2006
Messaggi: 429

Aggiungi questo repository
http://www2.ati.com/suse/11.0/

Big Grin

OpenSuSE 11.1 - kde 4.1.3 - acer Aspire 5500

Ritratto di amosse
amosse
(Geek)
Offline
Geek
Iscritto: 05/11/2007
Messaggi: 101

ce l'ho già

Ritratto di orion
orion
(Guru)
Offline
Guru
Iscritto: 11/07/2006
Messaggi: 2919

Bisogna aspettare: hanno messo fuori un update ufficiale del kernel senza il relativo pacchetto per i driver ufficiali delle ATI.

Anche a me e` venuto fuori tale avviso. Spero che quelli della ATI aggiornino il prima possibile anche i pacchetti mancanti...

openSUSE 12.1 on Acer Aspire 1810tz - LXDE ultima versione dal repo x11:/lxde

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Quote:

orion ha scritto:
Bisogna aspettare: hanno messo fuori un update ufficiale del kernel senza il relativo pacchetto per i driver ufficiali delle ATI.

Anche a me e` venuto fuori tale avviso. Spero che quelli della ATI aggiornino il prima possibile anche i pacchetti mancanti...

Idem per nvidia (almeno per ora).

Se sei stanco di virus e schermate blu passa a Linux