yast2 in crash su opensuse 11.1

6 risposte [Ultimo messaggio]
Ritratto di karlovic
karlovic
(Junior)
Offline
Junior
Iscritto: 19/01/2008
Messaggi: 16

ciao ragazzi ho installato opensuse 11.1 al posto della 11.0 .. mai l'avessi fatto Worried ...e non so se sia colpa dell'ultima versione di suse o di KDE 4.1 ma il gestore dei pacchetti di yast2 mi va in crash continuamente e senza fare gran che basta che nella finestra "gruppi di pacchetti" seleziono la voce "tutti i pacchetti" e va sistematicamente in crash e mi tocca killarlo .. succede anche a voi ?

Ritratto di cla90
cla90 (non verificato)
()

ciao,
e' esattamente quello che succede anche a me...
(vedi il primo commento di questa notizia: http://www.suseitalia.org/modules/news/article.php?storyid=1024 )

credo sia dovuto ad un bug nelle librerie grafiche qt4...

Ritratto di karlovic
karlovic
(Junior)
Offline
Junior
Iscritto: 19/01/2008
Messaggi: 16

grazie per la risposta .. Smile .. non posso dire di essere contento di ciò che mi hai detto ma quantomeno ora sono sicuro che sia un problema diffuso e non isolato ..

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Avete controllato se sia stato segnalato tale bug su bugzilla?

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di cla90
cla90 (non verificato)
()

non ho controllato, con bugzilla non ci capisco nulla...

se puo' essere utile, dopo aver killato yast, compare questo:

Quote:

YaST got signal 15 at YPC file PackagesUI.ypc:239
/sbin/yast2: line 437: 16374 Terminated $ybindir/y2base $module "$@" "$SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARGS

invece, da shell con interfaccia ncurses funziona perfettamente...

ecco perche' penso che sia un bug delle qt4.

Ritratto di Ippolito
Ippolito
(Newbie)
Offline
Newbie
Iscritto: 28/09/2008
Messaggi: 5

Stesso problema. speriamo sia risolvibile con un aggiornamento.

Ritratto di Mirko
Mirko
(Guru)
Offline
Guru
Iscritto: 19/12/2005
Messaggi: 1602

Anche nella 11.0, di recente, c'era un problema simile, dovuto a un aggiornamento delle qt4. Ne consegue che se si vuole utilizzare kde4 bisogna aggiungere 4 repository specifici per andare sul sicuro.
Cercate un po' sul forum, c'è una mia discussione Smile

p.s. ovviamente modificate l'url dei repository, che comunque dovrebbero essere questi:
http://download.opensuse.org/repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.1/
http://download.opensuse.org/repositories/KDE:/KDE4:/Factory:/Extra-Apps/openSUSE_11.1/
http://download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_11.1_KDE4_Factory_Desktop/
http://download.opensuse.org/repositories/KDE:/Qt/openSUSE_11.1/

Io li ho già aggiunti.
Non potevo più usare la 11.0 per via delle qt4