kppp

1 risposta [Ultimo messaggio]
Ritratto di g3oRd1e
g3oRd1e
(Junior)
Offline
Junior
Iscritto: 08/11/2004
Messaggi: 13

ciao a tutti..
ho la distro suse pro 9.1..
uso un cellulare gprs sagem myx5 e mi connetto con kppp (quando non ho problemi)...
quando tento la connessione con kppp questo si blocca con la scritta: inizializzazione modem e nella finestra log l attasa di OK.
da configura --> modem --> comandi modem --> ho cancellato la stringa di inizializzazione1 e 2 lasciando il comando vuoto
provo a connettermi e funziona..
dopo qualche giorno riprovo la connessione ma kppp si blocca con la scritta: impostazione volume dell altoparlante
ho provato a interrogare il modem e me lo rileva(anche se avvolte non alla prima interrogazione)..
avvolte risolvo giocando con configura --> dispositivo --> controllo di flusso -->cambiando software o hardware o nessuno .
il fatto che mi stupisce e che si connette un giorno con una impostazione un giorno con un altra..
a seconda del capriccio del giorno la suse mi cambia l icona di /dev/modem dalla solita a forma di monitor ad una stile foglio elettronico con un lucchetto .. e mi dice che non trova il file .. e naturalmente kppp non rileva nessun modem.. risolvo riavviando il computer ( non sempre)
la domanda è:
tutto questo è normale? o devo impostare meglio qualcosa (come sospetto)... ma cosa?

Ritratto di g3oRd1e
g3oRd1e
(Junior)
Offline
Junior
Iscritto: 08/11/2004
Messaggi: 13

quando kppp si blocca con la scritta "impostazione volume altoparlante" credo dipenda da un problema di comunicazione cellulare-computer causato forse dal telefono stesso dato che se spengo il cell mentre inizio la connessione, kppp si sblocca e la volta successiva (dopo aver riacceso il cellulare) parte normalmente senza modificare alcuna impostazione.