gdesklets

1 risposta [Ultimo messaggio]
Ritratto di furlan
furlan
(Geek)
Offline
Geek
Iscritto: 14/10/2004
Messaggi: 147

Ciao a tutti, avevo già chiesto, ma nessuno mi ha saputo rispondere, uso gnome 2.8 su una SuSE 9,1 .
Vorrei installare le gdesklets, ma non ci riesco, mi sono scaricato gli rpm da packman, ma non si installano perchè richiedono delle librerie che a loro volta mi vorrebbero disinstallare gnome, e non è una bella cosa.
Sapete come fare?

Ciao e grazie

Gianluca - furlan
www.morolandia.wordpress.com

Ritratto di furlan
furlan
(Geek)
Offline
Geek
Iscritto: 14/10/2004
Messaggi: 147

Ok, ho trovato il modo di installarlo, con apt.
Però se cerco di far partire il demone, mi trovo questo errore:
Starting gdesklets-daemon...
Connected to daemon in 10059 milliseconds.
Traceback (most recent call last):
File "/opt/gnome/bin/gdesklets", line 126, in ?
open_profile(profile)
File "/opt/gnome/bin/gdesklets", line 55, in open_profile
d = get_daemon()
File "/opt/gnome/bin/gdesklets", line 47, in get_daemon
daemon.set_remove_command(os.path.abspath(sys.argv[0]) + " _remove")
AttributeError: 'str' object has no attribute 'set_remove_command'

cosa può essere?
grazie

Gianluca - furlan
www.morolandia.wordpress.com