Problemi firefox dopo aggiornamento 11.2

10 risposte [Ultimo messaggio]
Ritratto di caunaudio
caunaudio
(Monster)
Offline
Monster
Iscritto: 23/08/2009
Messaggi: 433

Ciao ragazzi qualcuno sa dirmi xke da quando ho aggiornato da 11.1 a 11.2 firefox mi si pianta che è una bellezza?

Procedura: scaricato dvd ufficiale....fatto partire installazione e invece di installare gli ho detto di aggiornare.
Da questo momento in poi firefox non funziona piu bene.

ciao ragazzi

FIERO DI ESSERCI

Leap 42.3 KDE 5.8.7 Intel I5 2500K-Kernel 4.4.104-39 - default x64-Geforce GT520

Ritratto di Crismon
Crismon
(Guru)
Offline
Guru
Iscritto: 28/11/2006
Messaggi: 1715

Pianta in che senso? Si blocca senza via d'uscita?
Prova a lanciarlo da console e posta il messaggio di output, magari nel momento del blocco.

www.crismonblog.org | Un blog targato openSUSE

Ritratto di caunaudio
caunaudio
(Monster)
Offline
Monster
Iscritto: 23/08/2009
Messaggi: 433

allora fai conto che devo chiuderlo con la x sopra xke nn fa piu niente come se fosse frizzato e mi dice che non risponde e poi al riavvio ripristina.

Una domanda..non mi mandare a quel paese ma cosa devo fare per far partire un prog da konsole?

FIERO DI ESSERCI

Leap 42.3 KDE 5.8.7 Intel I5 2500K-Kernel 4.4.104-39 - default x64-Geforce GT520

Ritratto di Mirko
Mirko
(Guru)
Offline
Guru
Iscritto: 19/12/2005
Messaggi: 1602

Succede anche a me.
Comunque, apri un terminale, scrivi "firefox", dai invio.

Ritratto di Crismon
Crismon
(Guru)
Offline
Guru
Iscritto: 28/11/2006
Messaggi: 1715

Dalle mie parti nessun problema con firefox... l'unica variante è il tipo di installazione in quanto ho optato direttamente per la 11.2 senza passare per aggiornamenti.
Io fare un tentativo: rinomina il profilo di firefox (cartella nascostanella tua home denominata .mozilla), riavvia firefox e vedi se continui ad avere problemi.

www.crismonblog.org | Un blog targato openSUSE

Ritratto di norfeo
norfeo
(Monster)
Offline
Monster
Iscritto: 05/11/2006
Messaggi: 402

Ciao a me firefox faceva di questi problemi quando c'era qualche applicazione java attiva al di fuori del browser, cerdo di aver risolto il problema disabilitando java in Opzioni -> Contenuti.
Un altro aiutino alla velocità del browser lo può dare questo add-on "vacuum places improved", provare per credere...

Opensuse 42.3 KDE Plasma 5.8.7 su "Intel E6750 + 4gb ddr2 + nVidia9500gt" & Opensuse 13.2 XFCE su "ASUS eeepc 900"
http://www.suseitalia.org/blog/norfeo/2010/08/28/indice
http://sites.google.com/site/norfeodf/

Ritratto di Mirko
Mirko
(Guru)
Offline
Guru
Iscritto: 19/12/2005
Messaggi: 1602

Gran parte dei problemi di Firefox è dovuta non a Firefox, ma agli addon che si installano, oltre ai plugin. Installate sono quelli strettamente indispensabili, e quando non li usate disattivateli.

Attenzione: gli addon che aumentano la velocità POTREBBERO essere un controsenso.
Come appena detto, tutti gli addon rallentano Firefox. Allora se un addon mi rallenta x per poi velocizzare y, sarà il caso di fare una prova per vedere se x è maggiore o minore di y. Nella maggior parte dei casi, x>y, quindi - come detto - si tratta di un controsenso.

Per velocizzare Firefox si può intervenire sul suo registro. Basta fare una ricerca su google, esistono tantissime guide.
http://www.elart.it/mozilla/velocizzare.php

Ritratto di croweland
croweland
(Geek)
Offline
Geek
Iscritto: 26/06/2005
Messaggi: 71

Caunaudio perche scrivi in quel modo?
Non sei in grado di scrivere correttamente in italiano? Non importa sicuramente lo scriverai meglio di me, ma non usare quel modo di scrivere che ci capisco un kappero

Ritratto di caunaudio
caunaudio
(Monster)
Offline
Monster
Iscritto: 23/08/2009
Messaggi: 433

Scusami se abbrevio....ma dimmi tu a cosa ti riferisci cosi non lo faccio più...grazie e scusatemi di nuovo!!!

FIERO DI ESSERCI

Leap 42.3 KDE 5.8.7 Intel I5 2500K-Kernel 4.4.104-39 - default x64-Geforce GT520

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2754

ciao forse questi   "xke nn"

SUSE Tumbleweed- kernel-5.19.0-1 kde-plasma-5.25.4.1.2 Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.143-SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di caunaudio
caunaudio
(Monster)
Offline
Monster
Iscritto: 23/08/2009
Messaggi: 433

ok starò più attento sorry..

Per tornare al mio problema...risolto rifacendo l'operazione di installazione du suse 11.2 e non di aggiornamento...e per la cronaca con il kde 4.3.3 è spaziale.

Grazie a tutti...come si mette risolto al post?

FIERO DI ESSERCI

Leap 42.3 KDE 5.8.7 Intel I5 2500K-Kernel 4.4.104-39 - default x64-Geforce GT520