[risolto] boswars non si avvia

4 risposte [Ultimo messaggio]
Ritratto di marmolex
marmolex
(Junior)
Offline
Junior
Iscritto: 30/01/2010
Messaggi: 8

Ciao a tutti; premetto di avere installato Opensuse da pochi giorni, dopo due anni di Ubuntu.
Ho scaricato il tar.gz di boswars ed ho estratto la cartella nella \home
Ho creato un lanciatore collegato all'eseguibile "boswars" sul desktop, ma se ci clicco sopra vedo che cerca di caricare qualcosa ma non succede nulla.
Se digito boswars da riga di comando mi esce questa scritta: "If 'boswars' is not a typo you can use command-not-found to lookup the package that contains it, like this:
cnf boswars"
Probabilmente per voi avezzi ad Opensuse sarà semplice darmi una dritta per potr avviare il gioco e spiegarmi dove sbaglio

Ciao e Grazie,

Ritratto di enziosavio
enziosavio (non verificato)
()

Innanzitutto benvenuto.....
Se hai il repo di Packman boswars l' hai disponibile già nei pacchetti basta spuntarlo.......
Se non hai il suddetto repo aggiungilo......
http://en.opensuse.org/Add_Package_Repositories_to_YaST

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2739

oltre al consiglio di enziosavio puoi installarlo tramite 1-click
http://software.opensuse.org/search

SUSE Tumbleweed- kernel-5.6.12.1.3-6- kde-plasma-5.18.5.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.14- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di marmolex
marmolex
(Junior)
Offline
Junior
Iscritto: 30/01/2010
Messaggi: 8

Sono riuscito ad installarlo come avete detto voi, grazie mille.
Sono un amante degli srategici.
Già che siete così gentili vorrei chiedervi anche come fare ad avere i permessi per poter copiare le mappe aggiuntive nella cartella maps del gioco. Ho letto le guide ( chmod e quant'altro ) ma a parte un sacco di casini e messaggi di errore sul terminale non ho ottenuto altro.

Grazie ancora e buona giornata.

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2739

ok metti risolto
ciao

SUSE Tumbleweed- kernel-5.6.12.1.3-6- kde-plasma-5.18.5.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.14- SSD samsung 850 pro 512 gb http://opensuse-community.org/