Abilitare effetti desktop....

27 risposte [Ultimo messaggio]
Ritratto di manus
manus
(Junior)
Offline
Junior
Iscritto: 27/04/2010
Messaggi: 7

Il_Cjargnel scusa una cosa, come faccio a trovare i dati da te richiesti relativi alla scheda video in modo tale da poter trovare una soluzione ? (ps: novelinno di linux)
Perchè anche io ho un problema analogo; ossia quando tento di abilitare mi mostra il seguente messaggio :
-
Desktop effects are not supported on your current hardware / configuration. Would you like to activate them anyway
Yes/No
-
Già una volta ho provato ad applicarli ma il risultato è stato che ho dovuto riinstallare OpenSuse 11.2 perchè una volta entrato nel grub e avviato Linux e dopo la normale autenticazione nomeutente/password mi rimaneva una schemata bianca...

Grazie in anticipo della disponibilità.
Mandi Mandi

- Manu Suse against all Windows form Wink

Ritratto di enziosavio
enziosavio (non verificato)
()

Che scheda video hai ???????

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

Ciao manus apri un terminale,loggati come root e dai il comando lspci | grep VGA.Ll'output ti indicherà quale scheda video hai.Poi sempre da terminale dai il comando uname -r per sapere quale kernel stai usando sulla tua macchina

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di Mirko
Mirko
(Guru)
Offline
Guru
Iscritto: 19/12/2005
Messaggi: 1602

>Driver:x 11-video-nvidia e nvidia-gfx-kmp-pae

Se non sbaglio, il primo dovrebbe essere il driver open, il secondo quello della nvidia. Dovresti usare o uno o l'altro, non entrambi contemporaneamente (giustamente il sistema dovrebbe far sì che venga utilizzato solo uno in base a delle priorità, ma non si sa mai).

Ma utilizzi il kernel pae?

EDIT: sul kernel mi ero perso i precedenti messaggi. Comunque se vuoi usare i driver nvidia, quel pacchetto non va bene, ci vuole quello relativo al kernel in uso.
Resta valido il consiglio di provare comunque con un driver alla volta.

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

mirko no.

x11-video-nvidia ed nvidia-gfx-kmp-* vanno insieme

come anche

x11-video-nvidiaGO2 ed nvidiaGO2-gfx-kmp-*

ed

x11-video-nvidiaGO1 ed nvidiaGO1-gfx-kmp-*

Mirko ha scritto:

>Driver:x 11-video-nvidia e nvidia-gfx-kmp-pae

Se non sbaglio, il primo dovrebbe essere il driver open, il secondo quello della nvidia. Dovresti usare o uno o l'altro, non entrambi contemporaneamente (giustamente il sistema dovrebbe far sì che venga utilizzato solo uno in base a delle priorità, ma non si sa mai).

Ma utilizzi il kernel pae?

EDIT: sul kernel mi ero perso i precedenti messaggi. Comunque se vuoi usare i driver nvidia, quel pacchetto non va bene, ci vuole quello relativo al kernel in uso.
Resta valido il consiglio di provare comunque con un driver alla volta.

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di enziosavio
Pieris (non verificato)
()

Il mio consiglio è prima di tutto capire che scheda video hai, poi dare un

zypper se nvidia

e vedi se hai installato i driver nvidia (devi avere il repo nvidia attivato).
Se non sono installati dobbiamo installarli però per farlo ci serve il tuo modello di scheda video.
Se vedi che sono installati prova a dare un

zypper se nouveau

e controlla se sono installati i driver nouveau, se lo sono rimuovili (purtroppo fanno ancora un po a pugni con effetti grafici etc) perchè per esperienza vengono preferiti da xorg a quelli nvidia.

Ritratto di Mirko
Mirko
(Guru)
Offline
Guru
Iscritto: 19/12/2005
Messaggi: 1602

@anubis
Come non detto allora, errore mio Wink