skype e opensuse 11.3

21 risposte [Ultimo messaggio]
Ritratto di enziosavio
enziosavio (non verificato)
()

Come illeggibile ingrandisci clicca su +

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

sempre installato con zypper, funziona benissimo, ovviamente

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di claiot
claiot
(Newbie)
Offline
Newbie
Iscritto: 17/09/2010
Messaggi: 1

Identico problema con la versione 64 bit, identica soluzione.

Aggiunta la libreria: libpng12-0-32bit

Ora funziona tutto, mi ha riconosciuto l'audio del portatile, microfono compreso, ho telefonato mentre chattavo senza il minimo problema!

Ritratto di wal7er
wal7er
(Guru)
Offline
Guru
Iscritto: 21/09/2007
Messaggi: 572

Sono arrivato troppo tardi...
Per sistemi a 64 bit basta scaricare la versione static da:
http://www.skype.com/intl/it/get-skype/on-your-computer/linux/post-download/

scompattare il file ed eseguire l'eseguibile Smile skype dentro la cartella.

Le altre versioni richiedono un chilo e mezzo di librerie a 32 bit (qt, ecc).

HP Pavilion dv5-1110el powered by OpenSUSE 13.2 64bit

http://linuxcounter.net/cert/432576.png

Ritratto di hilatux
hilatux
(Junior)
Offline
Junior
Iscritto: 22/03/2010
Messaggi: 15

Io ho installato la opensuse 11.3 a 32 ed anche a me lanciando skype mi dice che manca la libpng12, ma se la cerco con yast mi da solo la libpng14-14 e pure già installata. Mi mancano dei repository? Boh?

Poco più che neofita (OpenSUSE 11.3 su Notebook Hp Pavillion zv6000)

Ritratto di Andrea85
Andrea85
(Collaboratore)
Offline
Collaboratore
Iscritto: 22/12/2008
Messaggi: 801

È in OSS e se hai installato dal DVD la trovi anche li

hilatux ha scritto:

Io ho installato la opensuse 11.3 a 32 ed anche a me lanciando skype mi dice che manca la libpng12, ma se la cerco con yast mi da solo la libpng14-14 e pure già installata. Mi mancano dei repository? Boh?

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

Name : libpng12-0 Relocations: (not relocatable)
Version : 1.2.44 Vendor: openSUSE
Release : 2.1 Build Date: lun 05 lug 2010 14:44:16 CEST
Install Date: gio 05 ago 2010 17:59:12 CEST Build Host: build21
Group : System/Libraries Source RPM: libpng12-1.2.44-2.1.src.rpm
Size : 171112 License: Zlib License
Signature : RSA/8, lun 05 lug 2010 14:46:25 CEST, Key ID b88b2fd43dbdc284
Packager : http://bugs.opensuse.org
URL : http://www.libpng.org/pub/png/libpng.html
Summary : Library for the Portable Network Graphics Format (PNG)
Description :
libpng is the official reference library for the Portable Network
Graphics format (PNG).
Distribution: openSUSE 11.3

repo principale OSS..

libpng12-0

hilatux ha scritto:

Io ho installato la opensuse 11.3 a 32 ed anche a me lanciando skype mi dice che manca la libpng12, ma se la cerco con yast mi da solo la libpng14-14 e pure già installata. Mi mancano dei repository? Boh?

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di hilatux
hilatux
(Junior)
Offline
Junior
Iscritto: 22/03/2010
Messaggi: 15

Non so perchè ma ricercando il pacchetto libpng12-0 con yast, pur avendo OSS configurato come repository attivo, non lo trovava comunque. Mettendo invece il dvd della 11.3 come repository lo ha trovato subito.
Tra l'altro sono un paio di giorni che non riesco più ad accedere al repo Packman. L'hanno chiuso?
Grazie comunque per l'aiuto. Ciao

Poco più che neofita (OpenSUSE 11.3 su Notebook Hp Pavillion zv6000)

Ritratto di bagarozzo85
bagarozzo85
(Guru)
Offline
Guru
Iscritto: 16/06/2006
Messaggi: 1050

Purtroppo non posso riprodurre il problema, ma, come già riportato in altre discussioni, la versione 1.2 della libreria libpng è affetta da gravi bug di sicurezza.

In questa discussione del forum ufficiale, alcuni utenti hanno risolto aggiornando il pacchetto LibQt4-x11-32bit.

Consiglio perciò a quanti siano coinvolti dallo stesso malfunzionamento a seguire questa opzione prima di operare il downgrade della libreria libpng.

Ritratto di Andrea85
Andrea85
(Collaboratore)
Offline
Collaboratore
Iscritto: 22/12/2008
Messaggi: 801

Ci sono vari repository che funzionano male, dipende dai server
Per packman puoi provare qualche mirror http://en.opensuse.org/Additional_package_repositories#Packman