Driver Ati Mobility Radeon HD5470

1 risposta [Ultimo messaggio]
Ritratto di .Mazinga.
.Mazinga.
(Newbie)
Offline
Newbie
Iscritto: 26/09/2010
Messaggi: 3

Salve ragazzi, sono nuovo, volevo sapere se Open Suse 11.2 è compatibile con la mia scheda video ati.... grazie in anticipo....

Ritratto di bagarozzo85
bagarozzo85
(Guru)
Offline
Guru
Iscritto: 16/06/2006
Messaggi: 1050

Ciao e benvenuto nel forum.

Se sei nuovo di openSUSE, questo sistema è dotato di un pannello di controllo che si chiama YaST e puoi trovare nel menu di sistema. Aperto YaST, vai in Software -> Aggiornamenti in linea e segui le indicazioni. Esegui tale operazione due volte, perché il primo aggiornamento riguarderà solo il gestore dei pacchetti e il relativo modulo di YaST.

Al termine del secondo aggiornamento, riavvia. Dovresti ritrovarti con i driver proprietari installati e abilitati, assieme a Flash e font proprietari.