Le stranezze di Firefox....

5 risposte [Ultimo messaggio]
Ritratto di norfeo
norfeo
(Monster)
Offline
Monster
Iscritto: 05/11/2006
Messaggi: 402

Ciao chiedo al forum nella speranza di individuare il problema se problema c'è....
Come tanti di noi se non tutti uso firefox come browser predefinito ma da un po' di tempo mi fa uno strano scherzo, se avvio firefox direttamente da menù o link di avvio veloce mi parte con i menù in italiano, se invece clicco su un link ad esempio di una email o di un rss mi si apre in inglese, qualcuno sa dirmi quale impostazione può provocare questo difetto?

Grazie

Opensuse 42.3 KDE Plasma 5.8.7 su "Intel E6750 + 4gb ddr2 + nVidia9500gt" & Opensuse 13.2 XFCE su "ASUS eeepc 900"
http://www.suseitalia.org/blog/norfeo/2010/08/28/indice
http://sites.google.com/site/norfeodf/

Ritratto di Pieris
Pieris (non verificato)
()

Sinceramente non ho mai visto nulla di tutto ciò i file di traduzione sono tutti installati regolarmente? nelle impostazioni dei programmi preferiti non è che hai aggiunto anche strane opzioni a firefox?

Ritratto di norfeo
norfeo
(Monster)
Offline
Monster
Iscritto: 05/11/2006
Messaggi: 402

Si ho anche provato a rimuovere e reinstallare tutti I pacchetti interessati ma senza risolvere, certo che se succede solo a me porrebbe essere una qualche configurazione però e strano credo sia successo con l'ultimo aggiornamento...

Pieris ha scritto:

Sinceramente non ho mai visto nulla di tutto ciò i file di traduzione sono tutti installati regolarmente? nelle impostazioni dei programmi preferiti non è che hai aggiunto anche strane opzioni a firefox?

Opensuse 42.3 KDE Plasma 5.8.7 su "Intel E6750 + 4gb ddr2 + nVidia9500gt" & Opensuse 13.2 XFCE su "ASUS eeepc 900"
http://www.suseitalia.org/blog/norfeo/2010/08/28/indice
http://sites.google.com/site/norfeodf/

Ritratto di Alfio
Alfio
(Guru)
Offline
Guru
Iscritto: 30/08/2005
Messaggi: 2678

Di solito succede con il profilo danneggiato di qualche estensione.
Raccomando in casi estremi di fare un backup solo di password ,preferiti, e ricreare un nuovo profilo non salvate gli add-on ,estensioni..
Ciao

Ritratto di bomar70
bomar70
(Junior)
Offline
Junior
Iscritto: 10/10/2010
Messaggi: 10

Ciao, premetto che non sono molto esperto di Kde e Suse, arrivo da ubuntu e tuttora lo uso. Al momento sono in esplorazione.....
Prova ad andare nella cartella Home poi nel menu visualizza/visualizza file nascosti e cancella la cartella .mozila
In questo modo azzeri le impostazioni di Firefox (se non ricordo male anche segnalibri etc...), e poi riprova e facci sapere CIAO!

Ritratto di norfeo
norfeo
(Monster)
Offline
Monster
Iscritto: 05/11/2006
Messaggi: 402

Assurdo, risolto aggiornando "firefox sync".....
Ma perchè quei cavoli di xmarks hanno deciso di far morire il progetto, non ho mai avuto un problema con loro.....
Se qualcuno ha indicazioni di un altro servizio per sincronizzare i browser di diverse macchine me lo faccia sapere, grazie.....

Opensuse 42.3 KDE Plasma 5.8.7 su "Intel E6750 + 4gb ddr2 + nVidia9500gt" & Opensuse 13.2 XFCE su "ASUS eeepc 900"
http://www.suseitalia.org/blog/norfeo/2010/08/28/indice
http://sites.google.com/site/norfeodf/