Nuovo utente linux

22 risposte [Ultimo messaggio]
Ritratto di caunaudio
caunaudio
(Monster)
Offline
Monster
Iscritto: 23/08/2009
Messaggi: 433

Wink

FIERO DI ESSERCI

Leap 42.3 KDE 5.8.7 Intel I5 2500K-Kernel 4.4.104-39 - default x64-Geforce GT520

Ritratto di Color
Color
(Junior)
Offline
Junior
Iscritto: 05/04/2011
Messaggi: 10

Piccolo aggiornamento.

Allora, ecco cosa ho fatto dall'ultimo post. Prima di tutto subito dopo aver letto il messaggio qui ho abilitato i repository della community che effettivamente mi hanno installato automaticamente i driver nvidia ( in "mio computer" alla voce "modello" compariva giusto ), ho riavviato e tutto sembrava funzionare correttamente. Successivamente però un po per curiosità ho provato ad installare SLED 11 che intanto avevo masterizzato e con mia grande delusione ho scoperto 2 cose :

1) non mi riconosceva in automatico la scheda video neanche con i driver nouveau, quindi la grafica dava molto a desiderare
2) la versione di kde mi sa che non era la stessa che usa opensuse 11.4

e qui son sciocchezze dite voi ...

3) non mi riconosceva la scheda ethernet.

argh! mi son ritrovato senza internet -> senza nessuno a cui chiedere info su come fare -> senza cd di opensuse 11.4 per formattare tutto, pc bloccato totalmente.

Per fortuna è intervenuto il mio vicino di casa che aveva sotto mano un cd di Kubuntu 10.10 che utilizza e mi ha salvato il pc. Ho notato che praticamente da subito Kubuntu mi ha riconosciuto tutte le periferiche e mi ha installato anche i driver giusti della scheda video. Solo che se devo essere sincero per quel pochissimo che ho usato linux preferisco opensuse, Yast mi piace molto di piu di come Kubuntu gestice i software e via dicendo. Ergo, ora da kubuntu sto scaricando di nuovo opensuse , masterizzo, installo sistema e driver video giusti e lo testo per un paio di giorni per vedere se effettivamente il problema dei freeze era legato alla scheda video.
In caso contrario c'è sempre il " paracadute " Kubuntu.