perdono ! ho una domanda sui Driver ATI !!!

8 risposte [Ultimo messaggio]
Ritratto di mobydick
mobydick
(Junior)
Offline
Junior
Iscritto: 24/03/2011
Messaggi: 19

ciao dovete scusarmi ma sono niubbissimo di Suse e ho una domanda sui driver ATI che devo fare prima di combinare casino da cui poi è difficile uscire..

ho istallato ieri sera la 11.4, scaricato gli aggiornamenti e tutto OK.
Ora è il momento di far funzionare la scheda video: il PC è un fisso AMD64 la scheda è una Radeon 5450 (quindi non nuovissima, il che dovrebbe agevolare Wink )
volendo seguire la guida al "metodo 3", che essendo quello che prevede i drive dai repository è quello che mi piace di più, una volta arrivati a

ora aprite un terminale ed eseguite il primo comando se avete opensuse 10.3, oppure il secondo se avete opensuse 10.2

mi viene il primo dubbio: con la 11.4 cambia qualcosa ?!?

poi una volta dato # aticonfig --initial -f dovrei avere qualche risposta/risultato ??

grazie 1000 delle indicazioni e spero di non avere problemi in modo da non dover chiedere aiuto

Ritratto di mobydick
mobydick
(Junior)
Offline
Junior
Iscritto: 24/03/2011
Messaggi: 19

scusate ma mi è venuto un altro dubbio ancor peggiore... non è che quella guida è obsoleta ?
ho visto solo ora che è datata 2008 e anche gli ultimi commenti risalgono a quella data Worried

Ritratto di orion
orion
(Guru)
Offline
Guru
Iscritto: 11/07/2006
Messaggi: 2919

Beh, la guida e` ormai datata. Ti conviene aggiungere il repository di ATI, installare i driver proprietari e rifar partire il server grafico (basta scollegarsi e riautenticarsi).

In teoria dovrebbe bastare questo per far andare i driver proprietari (non posso testarlo in quanto non ho una ATI).

openSUSE 12.1 on Acer Aspire 1810tz - LXDE ultima versione dal repo x11:/lxde

Ritratto di Sarkiapone
Sarkiapone
(Webmaster)
Offline
Webmaster
Iscritto: 04/09/2004
Messaggi: 743

Molte informazioni di cui potresti avere bisogno per installare i driver ATI puoi trovarle qui: http://en.opensuse.org/SDB:ATI_drivers

Ciao Smile

Ritratto di mobydick
mobydick
(Junior)
Offline
Junior
Iscritto: 24/03/2011
Messaggi: 19

grazie !

si in realtà poi ho visto che i driver ATI sono stati inclusi in un apposito repository, proverò con quelli e speriamo bene, voglio essere fiducioso perche la mia scheda in fin dei conti non è certo una delle più recenti, speriamo che la mia fiducia si ben riposta Big Grin

tengo presente anche il link diretto ATI, anche se in passato mi ricordo di aver litigato non poco con dei driver "ufficiali" nvidia prima di dirottare (abbastanza) felicemente su quelli nel frattempo usciti sui repository di ubuntu, per cui da quella volta la mia fiducia prima cieca nei driver "ufficiali" di è molto ridimensionata Wink

Ritratto di mobydick
mobydick
(Junior)
Offline
Junior
Iscritto: 24/03/2011
Messaggi: 19

Sarkiapone ha scritto:

Molte informazioni di cui potresti avere bisogno per installare i driver ATI puoi trovarle qui: http://en.opensuse.org/SDB:ATI_drivers

alla fine ho risolto con questa indicazione, personalmente i driver dei repo mi davano qualche problema Cool

Ritratto di Kff_ffK
Kff_ffK
(Monster)
Offline
Monster
Iscritto: 22/12/2004
Messaggi: 268

Salve a tutti.

@mobydick: Ciao,scusami ma non ho capito con quale delle possibili soluzioni riportate nel link hai risolto:
1) usando in Yast il repo http://linux.ioda.net/ ;
2) usando il metodo 1-click install ;
3) usando zypper ;
4) usando il metodo "Building FGLRX Manually " ?

Grazie in anticipo.
Ciao Smile
Kff_ffK

OpenSuse Leap 15.4 64-bit
- Versione di KDE/Plasma: 5.24.4 - Versione di KDE Frameworks: 5.90.0
- Versione di Qt: 5.15.2 - Versione del Kernel: 5.14.21-150400.22-default (64 bit)

Ritratto di mobydick
mobydick
(Junior)
Offline
Junior
Iscritto: 24/03/2011
Messaggi: 19

Kff_ffK ha scritto:

@mobydick: Ciao,scusami ma non ho capito con quale delle possibili soluzioni riportate nel link hai risolto:
1) usando in Yast il repo http://linux.ioda.net/ ;

usando i repo indicati in quella pagina per la 11.4, ossia per la precisione questi http://linux.ioda.net/mirror/ati/openSUSE_11.4/

Ritratto di Kff_ffK
Kff_ffK
(Monster)
Offline
Monster
Iscritto: 22/12/2004
Messaggi: 268

Buongiorno a tutti.

Ok, grazie.

OpenSuse Leap 15.4 64-bit
- Versione di KDE/Plasma: 5.24.4 - Versione di KDE Frameworks: 5.90.0
- Versione di Qt: 5.15.2 - Versione del Kernel: 5.14.21-150400.22-default (64 bit)