Video a scatti e lettere "sfumate" durante la lettura (ati x1600)

14 risposte [Ultimo messaggio]
Ritratto di DottorGab
DottorGab
(Geek)
Offline
Geek
Iscritto: 20/07/2011
Messaggi: 55

Ormai è un mese che ho Suse 11.4 ed ho aperto molti topic per risolvere i problemi che avevo e puntualmente venivo aiutato anche se alla fine ho riformattato 3 volte. Riassumo tutto: inizialmente vedevo i video a scatti su youtube quindi mi avete fatto aggiornare a flash 11 ma non è servito infatti quando ho reinstallato tutto i video andavano bene anche su firefox beta 4 e flash 10. Il problema si è ripresentato ed ho notato che succede con tutti i video (anche quelli "offline") quindi cosa può essere? Secondo problema: vedo le lettere sfocate a volte tagliate e per questo problema mi avete fatto ottimizzare i font cosa che ha leggermente migliorato. Detto questo cosa può succedere a suse? Io le uniche cose che ho fatto sono state aggiungere le repo per i codec, aver fatto tutti gli aggiornamenti, aver ridotto al minimo gli effetti e aver installato BleatchBit (nella speranza potesse togliere cookie pensando fossero la causa di firefox lento). Li mie compenenti le trovate con la firma. Grazie per l'aiuto e scusate se ho scritto tanto

OpenSuse 12.1 desktop con xfce4-panel 4.8.6
AMD Athlon(tm) 64 processor 3200+
VGA compatible controller: ATI Technologies Inc RV530 [Radeon X1600]
Memoria 1 GB

Ritratto di Dari
Dari
(Junior)
Offline
Junior
Iscritto: 09/08/2011
Messaggi: 28

Non sono esperto di OpenSUSE perché non la uso da molto, i problemi che hai mi sembrano legati ai driver video, hai quelli open oppure i fgrlx (ati closed)? Per quanto riguarda le altre distribuzioni ti consiglio di scaricarti le iso live di fedora, ubuntu e linux mint (non sono distribuzioni "difficili") e provarle, in ogni caso il problema di driver dovrebbe essere risolvibile.

Ritratto di DottorGab
DottorGab
(Geek)
Offline
Geek
Iscritto: 20/07/2011
Messaggi: 55

Dari ha scritto:

Non sono esperto di OpenSUSE perché non la uso da molto, i problemi che hai mi sembrano legati ai driver video, hai quelli open oppure i fgrlx (ati closed)?

Come faccio a capire quali ho? Quali devo tenere ( la mia scheda grafica è nella firma)

Riguardo le distro scarto subito ubuntu perchè "pesante"

OpenSuse 12.1 desktop con xfce4-panel 4.8.6
AMD Athlon(tm) 64 processor 3200+
VGA compatible controller: ATI Technologies Inc RV530 [Radeon X1600]
Memoria 1 GB

Ritratto di Dari
Dari
(Junior)
Offline
Junior
Iscritto: 09/08/2011
Messaggi: 28

Ho dato un' occhiata adesso e mi sembra che tu abbia quello open per forza perché quelli proprietari non supportano la tua scheda, comunque per sicurezza prova a scrivere nel terminale (una riga alla volta e poi dai invio):

glxinfo | grep 'direct rendering'
glxinfo | grep vendor

Purtroppo con i driver ati open non so aiutarti perché non li uso, te l'avevo chiesto perché una volta avevo una ati e avevo risolto problemi simili installando i driver ati closed

Comunque prova a fare un giro con la live di fedora e vedi se fa lo stesso, in caso c'è anche debian ma è un po' più complicata

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

Scusa DottorGab ma sinceramente non capisco lo stato della tua richiesta.
Mi rimane difficile comprendere se è di aiuto o se un report di tutti i problemi che hai avuto e, sinceramente non ne capisco il senso ( ma i problemi non li avevi risolti? A me sembrava di si ).

In quanto la tua richiesta di consigli su quale distro potresti usare secondo te cosa dovrei fare, sei sul forum di openSUSE dovrei forse dirti di mettere quella distro al posto di questa?
E per quale motivo, openSUSE è una delle ditro più facili da usare quindi: provale un po tutte e traine le tue conclusioni ( lascia stare i test in rete, traggono in inganno ).

Per ultima cosa ma il tuo sistema hai almeno provato a configurarlo? Per esempio la tua scheda video: hai cercato se è supportata dai driver forniti da openSUSE oppure ti ci vogliono quelli prorietari?
Hai cercato in rete su papà Google se qualcuno in tutto il pianeta terra ha la tua stessa scheda video e, che magari ha i tuoi stessi problemi e magari li ha risolti?
Hai provato a cercare anche sul Wiki di opensuse.org fonte primaria di tutte le informazioni su openSUSE?

Non prendere queste parole come un rimprovero, il mio intento è solo quello di farti capire che le distro richiedono quasi tutte un certo sforzo per configurarle e che quindi è necessario, in particolar modo da parte tua, un certo sforzo per apprendere determinati meccanismi: in primis l'uso della riga di comando che sarà l'unico strumento di cui ti potrai fidare e che ti verrà sempre chiesto di usare. Se non sei disposto a fare questi passi penso sia il caso che consideri la possibilità di usare altri SO.

Con rispetto Antonello

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di DottorGab
DottorGab
(Geek)
Offline
Geek
Iscritto: 20/07/2011
Messaggi: 55

Dari ha scritto:

Risultato:direct rendering: Yes

server glx vendor string: SGI
client glx vendor string: Mesa Project and SGI
OpenGL vendor string: X.Org R300 Project

ho pensato che magari fosse firefox e ho installato chrome ma, se pur leggermente più veloce, i video vanno lo stesso a scatti
Riguardo le distro come vi sembra mageia?

OpenSuse 12.1 desktop con xfce4-panel 4.8.6
AMD Athlon(tm) 64 processor 3200+
VGA compatible controller: ATI Technologies Inc RV530 [Radeon X1600]
Memoria 1 GB

Ritratto di Dari
Dari
(Junior)
Offline
Junior
Iscritto: 09/08/2011
Messaggi: 28

Prova a leggere qui http://en.opensuse.org/SDB:Radeon, comunque quoto Gollum, devi metterti con un attimo di calma e cercare su google per questi problemi

Ritratto di DottorGab
DottorGab
(Geek)
Offline
Geek
Iscritto: 20/07/2011
Messaggi: 55

Gollum ha scritto:

ma i problemi non li avevi risolti? A me sembrava di si.In quanto la tua richiesta di consigli su quale distro potresti usare secondo te cosa dovrei fare, sei sul forum di openSUSE dovrei forse dirti di mettere quella distro al posto di questa?
Per ultima cosa ma il tuo sistema hai almeno provato a configurarlo? Per esempio la tua scheda video: hai cercato se è supportata dai driver forniti da openSUSE oppure ti ci vogliono quelli prorietari?
Hai cercato in rete su papà Google se qualcuno in tutto il pianeta terra ha la tua stessa scheda video e, che magari ha i tuoi stessi problemi e magari li ha risolti?

Nel primo post che ho messo sul forum ho scritto alla fine "risolto riformattando", ho formattato 3 volte per rimettere sempre suse quindi se ho scritto questo post è per capire perchè succede. Io adoro suse è semplice e veloce ma mi da sempre questo problema. Le mie conclusioni sono: o è il monitor (cosa probabile allo 0.01 %) o è la scheda video quindi chiedo: come posso trovare i driver giusti?
Comunque tranquillo che non ho frainteso la tua risposta so che lo fai per aiutare

OpenSuse 12.1 desktop con xfce4-panel 4.8.6
AMD Athlon(tm) 64 processor 3200+
VGA compatible controller: ATI Technologies Inc RV530 [Radeon X1600]
Memoria 1 GB

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

Sono contento che tu abbia compreso le mie intenzioni. Smile
Dari ti ha dato il giusto input: la tua scheda è tra quelle supportate dai driver "radeon" seguine i passaggi con attenzione e calma, se non sei sicuro di qualcosa rileggine i vari passaggi.

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di DottorGab
DottorGab
(Geek)
Offline
Geek
Iscritto: 20/07/2011
Messaggi: 55

Prima che mi desse il link stavo scaricando questi http://support.amd.com/it/gpudownload/linux/Legacy/Pages/radeon_linux.aspx?type=2.4.1&product=2.4.1.3.12&lang=English poi mi sono messo a leggere quella guida ma mi trovo disorientato su cosa sia. Quello che credo di aver capito: io all'inizio ho installato i driver predefiniti ma se seguo quella guida installo cosa?

OpenSuse 12.1 desktop con xfce4-panel 4.8.6
AMD Athlon(tm) 64 processor 3200+
VGA compatible controller: ATI Technologies Inc RV530 [Radeon X1600]
Memoria 1 GB

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

La guida serve per configurare quelli esistenti controlla se il modulo radeon è caricato:

lsmod | grep radeon

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M