Moonlight e firefox

11 risposte [Ultimo messaggio]
Ritratto di Craft
Craft
(Geek)
Offline
Geek
Iscritto: 19/09/2009
Messaggi: 77

perché moonlight non è compatibile con firefox 6.0.2? Almeno questo è il messaggio che mi da e che non mi lascia continuare l'installazione.....come avete risolto?
Ho provato anche a scaricare chrome, dal sito di google, ma kpackage non me lo installa, o meglio lo installa ma poi non lo trovo in opensuse, ho cercato ovunque....
Una zampa per favore?

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2739

La soluzione sta dietro l'angolo,lo script,di Moolight non funziona perchè firefox 6.0.2 non lo supporta,qundi dobbiamo modificare lo script,in modo che sia compatibile con la versione attuale di firefox,come si fà? semplice mandami l'indirizzo email e ti spedisco il file modifiato lo installi
by

SUSE Tumbleweed- kernel-5.6.14.1.1- kde-plasma-5.18.5.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.14- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Craft
Craft
(Geek)
Offline
Geek
Iscritto: 19/09/2009
Messaggi: 77

Ok, poi mi spieghi come lo hai modificato cosi comincio ad imparare qualcosa? :\
l'indirizzo e-mail lo posso mandare come messaggio privato? se si, come si fa? che non trovo la funzione nel sito....

Ritratto di Sarkiapone
Sarkiapone
(Webmaster)
Offline
Webmaster
Iscritto: 04/09/2004
Messaggi: 743

@Dragoncello: E' possibile allegare file alle risposte sul forum

@Craft: Per inviare messaggi privati, devi prima richiedere l'amicizia all'utente a cui vuoi inviare il messaggio Smile

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2739

Ci avevo provato, ma supera il consentito,di 1 mb
ciao
che hai 64 bit o 32?

SUSE Tumbleweed- kernel-5.6.14.1.1- kde-plasma-5.18.5.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.14- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2739

Ti mando il link dove spiega come fare,è semplice,se non ci riesci lo faccio io per te e te lo spedisco:
http://www.osside.net/?p=3647
ciao

SUSE Tumbleweed- kernel-5.6.14.1.1- kde-plasma-5.18.5.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.14- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Craft
Craft
(Geek)
Offline
Geek
Iscritto: 19/09/2009
Messaggi: 77

Ho la versione a 64 bit, grazie!

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2739

Ok pensi di farcela? è semplicissimo ,fammi sapere
ciao

SUSE Tumbleweed- kernel-5.6.14.1.1- kde-plasma-5.18.5.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.14- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Craft
Craft
(Geek)
Offline
Geek
Iscritto: 19/09/2009
Messaggi: 77

Perdonami, ma non ho capito, allegavi il file alla tua risposta? Perché se è cosi non lo trovo....

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2739

Non lo posso allegare perchè maggiore di 1 MB.
by

SUSE Tumbleweed- kernel-5.6.14.1.1- kde-plasma-5.18.5.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.14- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di aksaf
aksaf
(Guru)
Offline
Guru
Iscritto: 08/03/2011
Messaggi: 957

Se hai problemi a scompattare l'xpi e a modificare il file install segui uno degli altri due metodi dell'articolo che ti è stato indicato. In alternativa all'add-on nightly tester puoi anche usare https://addons.mozilla.org/it/firefox/addon/add-on-compatibility-reporter/