[HELP] Suse Linux 10.00 - Configurazione wifi

7 risposte [Ultimo messaggio]
Ritratto di the_rock
the_rock
(Newbie)
Offline
Newbie
Iscritto: 14/10/2011
Messaggi: 4

Salve a tutti,

Sono un nuovo membbro del mondo "SUSE", ho installato la versione SUSE LIMUX 10.00!
Il mio pc fisso a le seguenti caratteristiche:

SCHEDA MADRE: ASROCK 775i65GV
PROCESSORE: INTEL CELERON 3.200Ghz (overclock = 4.000Ghz)
RAM: 1Gb (1016Mb) 8Mb dedicati alla scheda video integrata alla scheda madre, modello video= INTEL GRAPHICS 82865G
Precedentemente montavo una scheda video NVIDIA GEFORCE 6200 ma per motivi credo di driver mi impediva il proseguimento dell'installazione sia di suse che di ubuntu!
Per collegarmi a internet, uso una scheda di rete wifi 802.11g USB 2.0 WLAN

Il problema e proprio questo, per collegarmi a internet con suse, dato che posso solo usare la rete wifi, ho problemi a configurarlo.
Ho cercato prima sul forum diverse soluzioni ma sono soltato soluzioni per versioni "recenti" dato che la versione che utilizzo io e un pò vecchiotta!

Spero che mi aiutate a risolvere il problema cosi posso scoprire il mondo suse Wink
Con questo vi ringrazio per l'attenzione, e attendo i vosti suggerimenti!

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2739

Suse 10.0 è stata rilasciata il 6 ottobre 2005,e ha smesso di essere supportata nel 2007,ma dove hai trovato il dvd/cd d'installazione,stiamo parlando della preistoria a livello informatico.
by

SUSE Tumbleweed- kernel-5.6.12.1.3-6- kde-plasma-5.18.5.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.14- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di the_rock
the_rock
(Newbie)
Offline
Newbie
Iscritto: 14/10/2011
Messaggi: 4

Mentre facevo pulizie di cd/dvd ho trovato questo dvd di linux suse e lo voluto provare, ma non pensavo che fosse cosi vecchio che non veniva piu supportato, quindi potrebbe essere questo il problema della configurazione di rete wifi?

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

Citazione:

quindi potrebbe essere questo il problema della configurazione di rete wifi?


Può essere uno dei motivi, certo che una distro con un kernel più aggiornato offre maggiori potenzialità di supporto.
Se vuoi provare openSUSE ti conviene scaricare il DVD di installazione versione 11.4 oppure atendere l'uscita a Novembre della 12.1

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di the_rock
the_rock
(Newbie)
Offline
Newbie
Iscritto: 14/10/2011
Messaggi: 4

Grazie mille Smile
Ma per quanto riguarda il pc (hardware) va bene come requisiti per questo tipo di versione 11.4?

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

Da quello che vedo il tuo Pc non è proprio dotatissimo come risorse processore RAM eccetera, in ogni caso openSUSE 11.4 non dovrebbe aver problemi a riconoscere quello che c'è sotto il cofano anches e proprio per le caratteristiche del tuo hardware ti consiglierei di installare un ambiente desktop light come XFCE oppure LXDE

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di aksaf
aksaf
(Guru)
Offline
Guru
Iscritto: 08/03/2011
Messaggi: 957

Secondo me ci "gira" anche un DE maggiore (no problemi con hardware più o meno equivalente). Inoltre la GEFORCE è supportata dai driver nvidia proprietari. Se proprio non funziona con i nouveau conviene avviare in modalità VESA e poi installare i driver nvidia. Con openSUSE 11.4, però Smile

Ritratto di the_rock
the_rock
(Newbie)
Offline
Newbie
Iscritto: 14/10/2011
Messaggi: 4

Grazie ancora per i consigli che mi date Smile