Skype OpenSuse 12.1

18 risposte [Ultimo messaggio]
Ritratto di Gero
Gero
(Geek)
Offline
Geek
Iscritto: 24/10/2011
Messaggi: 106

ragazzi non riesco a installare skype su opensuse12.1 ho eseguito la guida del blog ma nulla da fare.

http://www.suseitalia.org/guide/skype/come-installare-skype-su-opensuse

ps: c'è un errore nella guida

su -c zypper install libpng12-0-32bit libqt4-32bit libqt4-dbus-1-32bit libqt4-x11-32bit libsigc++2-32bit xorg-x11-libXv-32bit
 
corretta
 
su -c 'zypper install libasound2-32bit xorg-x11-libXv-32bit xorg-x11-libs-32bit libqt4-x11-32bit libpng12-0-32bit'

ecco cosa mi dice

AllegatoDimensione
skype.jpeg157.15 KB

NoteBook --> HP 1270EL --> T9600 2.8GHz --> 4Gb RAM --> ATI 4650 OpenSuse 12.1 64_Bit con KDE 4.7.3 (4.7.3) "release 10"

Ritratto di tremalnaik
tremalnaik
(Monster)
Offline
Monster
Iscritto: 26/04/2006
Messaggi: 209

ciao
clicca col destro sull'rpm , aperi con ------> yast

Tremal-Naik
Linux 3.1.0-1.2-desktop i686 Sistema: openSUSE 12.1 (i586) KDE: 4.7.2 (4.7.2) "release 5" GeForce 9600 GT
Processore (CPU): Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz

Ritratto di Gero
Gero
(Geek)
Offline
Geek
Iscritto: 24/10/2011
Messaggi: 106

tremalnaik ha scritto:

ciao
clicca col destro sull'rpm , aperi con ------> yast

come mai questa novità nella 12.1

NoteBook --> HP 1270EL --> T9600 2.8GHz --> 4Gb RAM --> ATI 4650 OpenSuse 12.1 64_Bit con KDE 4.7.3 (4.7.3) "release 10"

Ritratto di tremalnaik
tremalnaik
(Monster)
Offline
Monster
Iscritto: 26/04/2006
Messaggi: 209

no scusa inatalla/rimuovi software

Tremal-Naik
Linux 3.1.0-1.2-desktop i686 Sistema: openSUSE 12.1 (i586) KDE: 4.7.2 (4.7.2) "release 5" GeForce 9600 GT
Processore (CPU): Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz

Ritratto di tremalnaik
tremalnaik
(Monster)
Offline
Monster
Iscritto: 26/04/2006
Messaggi: 209

non lo so con la 11.4 glielo potevi dire prima di lanciare il download

Tremal-Naik
Linux 3.1.0-1.2-desktop i686 Sistema: openSUSE 12.1 (i586) KDE: 4.7.2 (4.7.2) "release 5" GeForce 9600 GT
Processore (CPU): Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz

Ritratto di Templare
Templare
(Collaboratore)
Offline
Collaboratore
Iscritto: 28/10/2011
Messaggi: 747

La novità in realtà sta sul fatto che hanno sostituito (Grazie a Dio) Kpackagekit con Apper, che a te in questo momento però, non va correttamente. Ti consiglio caldamente di segnalare questo tipo di errore se dovesse ricapitarti alla comunità di opensuse. Oppure puoi nuovamente tornare qui da noi e segnalarcelo nuovamente e poi provvederemo noi a farlo.

Assemblato 1: Phenom II X4 965 Black Edition + AMD Radeon HD 5770 + Scheda Madre Asus Crosshair IV Formula + Scheda Audio Asus Xonar D2X. Sistema Windows 7 Ultimate 64 Bit
Assemblato 3: Intel Core i3 3220 + nVIDIA Geforce 640 GT. Sistema openSUSE 13.1 64 bit GNOME

Ritratto di tremalnaik
tremalnaik
(Monster)
Offline
Monster
Iscritto: 26/04/2006
Messaggi: 209

se e' per quello non funziona neanche a me , infatti per installare flash per firefox ho utilizzato l'altro sistema

Tremal-Naik
Linux 3.1.0-1.2-desktop i686 Sistema: openSUSE 12.1 (i586) KDE: 4.7.2 (4.7.2) "release 5" GeForce 9600 GT
Processore (CPU): Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz

Ritratto di Gero
Gero
(Geek)
Offline
Geek
Iscritto: 24/10/2011
Messaggi: 106

Templare ha scritto:

La novità in realtà sta sul fatto che hanno sostituito (Grazie a Dio) Kpackagekit con Apper, che a te in questo momento però, non va correttamente. Ti consiglio caldamente di segnalare questo tipo di errore se dovesse ricapitarti alla comunità di opensuse. Oppure puoi nuovamente tornare qui da noi e segnalarcelo nuovamente e poi provvederemo noi a farlo.

da quesa communuty nn scappo... ormai sto collegato sempre qui e sia su irc.....

NoteBook --> HP 1270EL --> T9600 2.8GHz --> 4Gb RAM --> ATI 4650 OpenSuse 12.1 64_Bit con KDE 4.7.3 (4.7.3) "release 10"

Ritratto di danylele74
danylele74
(Geek)
Offline
Geek
Iscritto: 08/02/2005
Messaggi: 92

tremalnaik ha scritto:

se e' per quello non funziona neanche a me , infatti per installare flash per firefox ho utilizzato l'altro sistema

Quale?

Ritratto di tremalnaik
tremalnaik
(Monster)
Offline
Monster
Iscritto: 26/04/2006
Messaggi: 209

quello di cliccare sull'rpm col destro apri con --------> installa/rimuovi software

Tremal-Naik
Linux 3.1.0-1.2-desktop i686 Sistema: openSUSE 12.1 (i586) KDE: 4.7.2 (4.7.2) "release 5" GeForce 9600 GT
Processore (CPU): Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz

Ritratto di Suse99
Suse99
(Monster)
Offline
Monster
Iscritto: 15/07/2011
Messaggi: 280

Grazie lo sono riuscito a istallare!
Grazie molto!

Suse99, Opensuse 13.1 gnome 64bit,Processore: Intel Core i5, Scheda grafica: NVIDIA gtx 760