tema simil-MAC

9 risposte [Ultimo messaggio]
Ritratto di danylele74
danylele74
(Geek)
Offline
Geek
Iscritto: 08/02/2005
Messaggi: 92

Ciao a tutti, sono interessato al tema che ho allegato.

Chi mi può indicare come fare?

Ciao e grazie.

AllegatoDimensione
schermata.jpeg35.64 KB
Ritratto di Pinna9
Pinna9
(Junior)
Offline
Junior
Iscritto: 16/10/2011
Messaggi: 25

Devi scaricarti Cairo-dock!


OS: Linux 3.1.0-1.2-desktop x86_64
Sistema: openSUSE 12.1 (x86_64)
KDE: 4.7.2 (4.7.2) "release 5"

Ritratto di danylele74
danylele74
(Geek)
Offline
Geek
Iscritto: 08/02/2005
Messaggi: 92

E una volta scaricato (suppongo con YAST) è facile da configurare? C'è una guida?

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

danylele74 ha scritto:

E una volta scaricato (suppongo con YAST) è facile da configurare? C'è una guida?


Ti giuro , è istintivo , e facilissimo.
Ciao

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di danylele74
danylele74
(Geek)
Offline
Geek
Iscritto: 08/02/2005
Messaggi: 92

Allora stasera, dopo aver risolto (spero vivamente) il problema di connessione a internet provo a installare questo nuovo tema.
Vi faccio sapere.
Ciao e grazie.

Ritratto di danylele74
danylele74
(Geek)
Offline
Geek
Iscritto: 08/02/2005
Messaggi: 92

Yast non mi ha trovato nulla

Ritratto di Andrea85
Andrea85
(Collaboratore)
Offline
Collaboratore
Iscritto: 22/12/2008
Messaggi: 801

danylele74 ha scritto:

Yast non mi ha trovato nulla


Se hai la 11.4 attiva contrib e packman da repository della comunità.
Se hai la 12.1 credo che tu debba pazientare qualche giorno oppure ti butti sui repository home http://software.opensuse.org/search?q=cairo-dock&baseproject=openSUSE%3A12.1&lang=it&include_home=true&exclude_debug=true
Ricordo però che con i repository ufficiali o semiufficiali sei tranquillo al 99.9% con gli home probabilmente non fai danni ma non puoi averne la sicurezza.

Ritratto di Gero
Gero
(Geek)
Offline
Geek
Iscritto: 24/10/2011
Messaggi: 106

ragazzi io ho installato Cairo ma ecco il risultato... Sad

nella schermata quelli dove la versione è segnata in rosso li ho scaricati da questo link

http://software.opensuse.org/search?q=cairo-dock&baseproject=openSUSE%3A12.1&lang=it&include_home=true&exclude_debug=true

Immagini allegate:

NoteBook --> HP 1270EL --> T9600 2.8GHz --> 4Gb RAM --> ATI 4650 OpenSuse 12.1 64_Bit con KDE 4.7.3 (4.7.3) "release 10"

Ritratto di Templare
Templare
(Collaboratore)
Offline
Collaboratore
Iscritto: 28/10/2011
Messaggi: 747

Driver open vero? Non è che è attivato un filtro di riflessi da cairo?

Assemblato 1: Phenom II X4 965 Black Edition + AMD Radeon HD 5770 + Scheda Madre Asus Crosshair IV Formula + Scheda Audio Asus Xonar D2X. Sistema Windows 7 Ultimate 64 Bit
Assemblato 3: Intel Core i3 3220 + nVIDIA Geforce 640 GT. Sistema openSUSE 13.1 64 bit GNOME

Ritratto di Gero
Gero
(Geek)
Offline
Geek
Iscritto: 24/10/2011
Messaggi: 106

Templare ha scritto:

Driver open vero? Non è che è attivato un filtro di riflessi da cairo?

sia con openGl che senza ho sempre lo stesso problema....

i driver miei li ho installati almeno credo....

Informazioni sullo schermo
Produttore: ATI Technologies Inc
Modello: ATI MOBILITY RADEON HD 4650
Driver 2D: fglrx

oops nn torvi quelli per 3D

NoteBook --> HP 1270EL --> T9600 2.8GHz --> 4Gb RAM --> ATI 4650 OpenSuse 12.1 64_Bit con KDE 4.7.3 (4.7.3) "release 10"