Installazione lingua italiana

49 risposte [Ultimo messaggio]
Ritratto di Sybil
Sybil
(Junior)
Offline
Junior
Iscritto: 22/11/2011
Messaggi: 17

Ciao a tutti
sono nuova di Opensuse e ho un problema;
ho installato l'ambiente grafico KDE dal live cd ho installato i pacchetti per la lingua italiana ma mi trovo lo stesso ad avere ancora Yast e le Configurazioni del Desktop in inglese.
Le ho provate un pò tutte senza soluzione.
Qualcuno mi può aiutare? Crying

Desktop HP
openSUSE 12.1 a 64 bit con KDE (da cd)
intel core 2 quad 2,4ghz / 4gb ram / nVidia 8800GT

Ritratto di skorpion
skorpion
(Geek)
Offline
Geek
Iscritto: 15/06/2011
Messaggi: 65

ma veramente strano di solito la lingua la scegli durante l'installazione del S.O. quando lo hai installato l'hai selezionata?

Ritratto di tremalnaik
tremalnaik
(Monster)
Offline
Monster
Iscritto: 26/04/2006
Messaggi: 209

ciao
non ho capito se hai installato tutto il sistema operativo o solo kde da live cd

Tremal-Naik
Linux 3.1.0-1.2-desktop i686 Sistema: openSUSE 12.1 (i586) KDE: 4.7.2 (4.7.2) "release 5" GeForce 9600 GT
Processore (CPU): Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz

Ritratto di Sybil
Sybil
(Junior)
Offline
Junior
Iscritto: 22/11/2011
Messaggi: 17

ho installato tutto il sistema operativo da live cd e durante l'installazione ho selezionato l'italiano

Desktop HP
openSUSE 12.1 a 64 bit con KDE (da cd)
intel core 2 quad 2,4ghz / 4gb ram / nVidia 8800GT

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

Ciao Sybil innanzitutto benvenuta Smile tra noi prova adinstallare da Yast i pacchetti yast2-trans-it bundle-lang-kde-it kde4-l10n-it kde4-l10n-it-data kde4-l10n-it-doc dovrebbero essere questi che ti mancano

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di Sybil
Sybil
(Junior)
Offline
Junior
Iscritto: 22/11/2011
Messaggi: 17

Ciao Gollum ho installato i pacchetti che mi dicevi ho riavviato ma niente sono ancora in inglese Sad

Desktop HP
openSUSE 12.1 a 64 bit con KDE (da cd)
intel core 2 quad 2,4ghz / 4gb ram / nVidia 8800GT

Ritratto di Templare
Templare
(Collaboratore)
Offline
Collaboratore
Iscritto: 28/10/2011
Messaggi: 747

Sybil ha scritto:

Ciao a tutti
sono nuova di Opensuse

Benvenuta nella nostra casa Sybil. Lieto di accoglierti.

Parlaci anche un pò di te. Hai usato anche altre distribuzioni? Cosa ti ha convinto a scegliere openSUSE?

Sybil ha scritto:

e ho un problema;

Eheheeh, si comincia sempre così... Per aiutarci anche nelle prossime volte, ti dispiacerebbe mettere in firma la configurazione del tuo computer?

Sybil ha scritto:

ho installato l'ambiente grafico KDE dal live cd ho installato i pacchetti per la lingua italiana ma mi trovo lo stesso ad avere ancora Yast e le Configurazioni del Desktop in inglese.
Le ho provate un pò tutte senza soluzione.
Qualcuno mi può aiutare? Crying

Si fa quel che si può naturalmente. Di quale rilascio parliamo anzitutto? OpenSUSE 11.4 oppure 12.1? KDE 32 bit o 64 bit?

Aprendo il menu (quello in basso a destra) dovresti trovare l'icona di un cacciavite e chiave inglese incrociati (System Configuration). Cliccando lì, dovresti trovare una bandiera blu con scritto (Localization). Hai controllato da lì?

Assemblato 1: Phenom II X4 965 Black Edition + AMD Radeon HD 5770 + Scheda Madre Asus Crosshair IV Formula + Scheda Audio Asus Xonar D2X. Sistema Windows 7 Ultimate 64 Bit
Assemblato 3: Intel Core i3 3220 + nVIDIA Geforce 640 GT. Sistema openSUSE 13.1 64 bit GNOME

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

In Yast => Sistema => Lingua hai controlla se è l'italiano quella principale

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

oopps non ho visto che Templare aveva già risposto Scusate. Wink

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di Sybil
Sybil
(Junior)
Offline
Junior
Iscritto: 22/11/2011
Messaggi: 17

Ciao Templare,
openSUSE mi è stato consigliato dal mio ragazzo dato che volevo una distribuzione user-friendly basata su kde che funzionasse bene, visto che kubuntu era pieno di bug.
Precedentemente ho provato anche ubuntu e xubuntu.

Sì la lingua principale è l'italiano.

Desktop HP
openSUSE 12.1 a 64 bit con KDE (da cd)
intel core 2 quad 2,4ghz / 4gb ram / nVidia 8800GT

Ritratto di Templare
Templare
(Collaboratore)
Offline
Collaboratore
Iscritto: 28/10/2011
Messaggi: 747

Sybil ha scritto:

Ciao Templare,
openSUSE mi è stato consigliato dal mio ragazzo dato che volevo una distribuzione user-friendly basata su kde che funzionasse bene, visto che kubuntu era pieno di bug.
Precedentemente ho provato anche ubuntu e xubuntu.

Sì la lingua principale è l'italiano.

Hai controllato anche da YaST come ti suggeriva Gollum?

Riguardo la tua scelta, hai fatto la scelta migliore in quanto openSUSE ha amore dichiarato per KDE.

Assemblato 1: Phenom II X4 965 Black Edition + AMD Radeon HD 5770 + Scheda Madre Asus Crosshair IV Formula + Scheda Audio Asus Xonar D2X. Sistema Windows 7 Ultimate 64 Bit
Assemblato 3: Intel Core i3 3220 + nVIDIA Geforce 640 GT. Sistema openSUSE 13.1 64 bit GNOME