openSUSE 12.1 GNOME + problemi con driver AMD (non installare).

117 risposte [Ultimo messaggio]
Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Templare ha scritto:

Perchè con la mia configurazione io consiglio di restare con i driver open, mentre chi ha schede AMD Radeon dalla serie HD 2000 fino alla HD 5000 può procedere all'installazione del driver proprietario.

Alla fine di tutto ciò , li posso installare , o avrò problemi ?
Ciao

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Templare
Templare
(Collaboratore)
Offline
Collaboratore
Iscritto: 28/10/2011
Messaggi: 747

Installali.

Assemblato 1: Phenom II X4 965 Black Edition + AMD Radeon HD 5770 + Scheda Madre Asus Crosshair IV Formula + Scheda Audio Asus Xonar D2X. Sistema Windows 7 Ultimate 64 Bit
Assemblato 3: Intel Core i3 3220 + nVIDIA Geforce 640 GT. Sistema openSUSE 13.1 64 bit GNOME

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Templare ha scritto:

Installali.

Stessa cosa , lo script scarica e trasforma il pacchetto .rpm , poi dive di eseguire il comando di installazione di fglrx649_xpic... ( non lo ricordo )
E stessa cosa , non va , si blocca prima del login.
Ciao

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Templare
Templare
(Collaboratore)
Offline
Collaboratore
Iscritto: 28/10/2011
Messaggi: 747

Suse98 ha scritto:

Templare ha scritto:

Installali.

Stessa cosa , lo script scarica e trasforma il pacchetto .rpm , poi dive di eseguire il comando di installazione di fglrx649_xpic... ( non lo ricordo )
E stessa cosa , non va , si blocca prima del login.
Ciao

Hai provato anche volte a installare i driver su questo sistema?

Assemblato 1: Phenom II X4 965 Black Edition + AMD Radeon HD 5770 + Scheda Madre Asus Crosshair IV Formula + Scheda Audio Asus Xonar D2X. Sistema Windows 7 Ultimate 64 Bit
Assemblato 3: Intel Core i3 3220 + nVIDIA Geforce 640 GT. Sistema openSUSE 13.1 64 bit GNOME

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Stessa cosa del repo inoda.
Ciao

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Gero
Gero
(Geek)
Offline
Geek
Iscritto: 24/10/2011
Messaggi: 106

quindi ancora nulla?

NoteBook --> HP 1270EL --> T9600 2.8GHz --> 4Gb RAM --> ATI 4650 OpenSuse 12.1 64_Bit con KDE 4.7.3 (4.7.3) "release 10"

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Gero ha scritto:

quindi ancora nulla?


No , per GNOME 3.2
Ciao

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Gero
Gero
(Geek)
Offline
Geek
Iscritto: 24/10/2011
Messaggi: 106

Suse98 ha scritto:

Gero ha scritto:

quindi ancora nulla?


No , per GNOME 3.2
Ciao

io ho KDE 4.7.3 lostesso?????

NoteBook --> HP 1270EL --> T9600 2.8GHz --> 4Gb RAM --> ATI 4650 OpenSuse 12.1 64_Bit con KDE 4.7.3 (4.7.3) "release 10"

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Se a te va , allora si , se no , no.
Ma li hai installati ? Thinking

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Gero
Gero
(Geek)
Offline
Geek
Iscritto: 24/10/2011
Messaggi: 106

Suse98 ha scritto:

Se a te va , allora si , se no , no.
Ma li hai installati ? Thinking

li ho installati sia con lo script che con il repository...... e solo che una volta installati non riesco a trovare i driver per il 3D nel pannello nn melo indica......

NoteBook --> HP 1270EL --> T9600 2.8GHz --> 4Gb RAM --> ATI 4650 OpenSuse 12.1 64_Bit con KDE 4.7.3 (4.7.3) "release 10"