Ndiswrapper e NetworkManager non partono in automatico in OpenSuse 12.1

2 risposte [Ultimo messaggio]
Ritratto di fender25
fender25
(Geek)
Offline
Geek
Iscritto: 29/11/2011
Messaggi: 134

Un saluto a tutti i opensusisti Wave,è la mia prima volta in Opensuse 12.1,reduce da Oneiric.Ho dovuto configurare Ndiswrapper per far funzionare la penna wifi un po'datata(D-Link DWL-G132).Alla fine ci son riuscito.Ma il problema è che ai successi riavvii,NetworkManager non rileva automaticamente il driver Ndiswrapper.Per farlo,dovrei ogni volta recarmi in YaST2->Network-settings e farlo partire da lì.Che noia Phbbbbt! .In Oneiric mi ricordo che dopo la configurazione,dovevo farlo partire aggiungendo "Ndiswrapper" in /etc/modules Ma in OS non so se è valido e se si,come si fa?
Vi ringrazio in anticipo per la vostra collaborazione.Vorrei tanto avvicinarmi di più a questo sistema. Wave

DELL INSPIRON 15,Intel® Core,4th Gen. i7-4500U (cache da 4 MB, fino a 3,0 GHz,touch-screen retroilluminato LED da 15,6'' con TrueLife e risoluzione FULLHD;DDR3L da 8 GB a 1600 MHz; Serial ATA da 1 TB;DDR5 NVIDIA GeForce GT 750M da 2 GB

Ritratto di Andrea85
Andrea85
(Collaboratore)
Offline
Collaboratore
Iscritto: 22/12/2008
Messaggi: 801

Benvenuto Big Grin

Prova a seguire http://en.opensuse.org/SDB:Ndiswrapper#Loading_NDISwrapper_at_boot

Ritratto di fender25
fender25
(Geek)
Offline
Geek
Iscritto: 29/11/2011
Messaggi: 134

Hello Andrea85, un grazie speciale (1) la tua risposta (2)per la soluzione
FUNZIONA ANCHE DOPO IL RIAVVIO !!!

DELL INSPIRON 15,Intel® Core,4th Gen. i7-4500U (cache da 4 MB, fino a 3,0 GHz,touch-screen retroilluminato LED da 15,6'' con TrueLife e risoluzione FULLHD;DDR3L da 8 GB a 1600 MHz; Serial ATA da 1 TB;DDR5 NVIDIA GeForce GT 750M da 2 GB