Installare Apache e php 5

7 risposte [Ultimo messaggio]
Ritratto di Athene
Athene
(Junior)
Offline
Junior
Iscritto: 06/07/2012
Messaggi: 29

ciao ^^ dopo aver installato mysql ora devo installare e di conseguenza configurare apache2 e php5 ..come devo fare ?? ^^

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2728

http://www.howtoforge.com/installing-apache2-with-php5-and-mysql-support-on-opensuse-12.1-lamp
Wink

SUSE Tumbleweed- kernel-5.3.9-1.2- kde-plasma-5.17.2.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.116.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di aksaf
aksaf
(Guru)
Offline
Guru
Iscritto: 08/03/2011
Messaggi: 957

Dato che hai la SLED (giusto? controlla con il comando

cat /etc/SuSE-*
)
prova a vedere qui per apache http://software.opensuse.org/package/apache2 (e fai lo stesso per php) e qui http://it.opensuse.org/SDB:Linux_Apache_MySQL_PHP si parla di LAMP, ma non se sia possibile/fattibile con la SLED

Ritratto di Athene
Athene
(Junior)
Offline
Junior
Iscritto: 06/07/2012
Messaggi: 29

aksaf ha scritto:

Dato che hai la SLED (giusto? controlla con il comando

cat /etc/SuSE-*
)
prova a vedere qui per apache http://software.opensuse.org/package/apache2 (e fai lo stesso per php) e qui http://it.opensuse.org/SDB:Linux_Apache_MySQL_PHP si parla di LAMP, ma non se sia possibile/fattibile con la SLED

ma come faccio a capire che apache è stato installato ?? ^^

per php come devo fare ??^^

Ritratto di aksaf
aksaf
(Guru)
Offline
Guru
Iscritto: 08/03/2011
Messaggi: 957

Inizia da qui http://it.opensuse.org/SDB:Add_package_repositories è per openSUSE per cui dovrai adattarlo alle tue esigenze.
Se la manualistica che ti è arrivata con la SLED è in inglese vedi qua se c'è (qualcosa) in italiano http://www.suse.com/documentation/ mi pare che per SLE 10 ci fossero guide anche tradotte, per la 11 non so

P.S.: riguardo alle limitazioni della SLED per un uso server (per cui, come già ti hanno detto che la SUSE Linux Enterprise Server, a meno che non passi ad openSUSE, se vuoi dare un'occhiata alla documentazione per quest'ultima in italiano: http://it.opensuse.org/Documentazione) da utente openSUSE non pratico della SLE mi viene in mente che magari dovresti dare un'occhiata al forum specifico di SuSE anche: http://forums.suse.com/archive/index.php?s=7cca63248bd224afdb182e8218c4840c

È tutto Wave

Ritratto di Athene
Athene
(Junior)
Offline
Junior
Iscritto: 06/07/2012
Messaggi: 29

aksaf ha scritto:

Inizia da qui http://it.opensuse.org/SDB:Add_package_repositories è per openSUSE per cui dovrai adattarlo alle tue esigenze.
Se la manualistica che ti è arrivata con la SLED è in inglese vedi qua se c'è (qualcosa) in italiano http://www.suse.com/documentation/ mi pare che per SLE 10 ci fossero guide anche tradotte, per la 11 non so

P.S.: riguardo alle limitazioni della SLED per un uso server (per cui, come già ti hanno detto che la SUSE Linux Enterprise Server, a meno che non passi ad openSUSE, se vuoi dare un'occhiata alla documentazione per quest'ultima in italiano: http://it.opensuse.org/Documentazione) da utente openSUSE non pratico della SLE mi viene in mente che magari dovresti dare un'occhiata al forum specifico di SuSE anche: http://forums.suse.com/archive/index.php?s=7cca63248bd224afdb182e8218c4840c

È tutto Wave

ma dal sito che mi hai consigliato prima come devo fare ?? perchè ho visto che c sono molti componenti per php 5 e io avevo scelto il primo .. ma nn so se ne devo sceglierne altri ..

ma poi come faccio ad utilizzare php in operSuse ??^^

Ritratto di aksaf
aksaf
(Guru)
Offline
Guru
Iscritto: 08/03/2011
Messaggi: 957

Temo che installare e configurare tutto a mano sia un po' complicato: o puoi aggiungere i moduli di YaST per apache, ecc, anche nella SLED (non so se può, se sia lecito o altro, google saprà aiutarti meglio Smile ) oppure openSUSE ha già tutti i moduli di YaST per avere mysql, apache, php pronti per l'uso: http://software.opensuse.org/121/it

Ritratto di Athene
Athene
(Junior)
Offline
Junior
Iscritto: 06/07/2012
Messaggi: 29

aksaf ha scritto:

Temo che installare e configurare tutto a mano sia un po' complicato: o puoi aggiungere i moduli di YaST per apache, ecc, anche nella SLED (non so se può, se sia lecito o altro, google saprà aiutarti meglio Smile ) oppure openSUSE ha già tutti i moduli di YaST per avere mysql, apache, php pronti per l'uso: http://software.opensuse.org/121/it

Grazie ^^