Configurare firewall per amule

Ritratto di Crismon
Crismon
(Guru)
Offline
Guru
Iscritto: 28/11/2006
Messaggi: 1715

Quote:

Crismon ha scritto:
Io invece ragazzi ho router al quale ho aperto le porte 4662 e 4672..
stessa cosa ne firewall di suse 10.0 con la procedura descritta in precedenza.. il kad non riesce a connettersi ed è giallo.. come posso risolvere?

Risolto!!

www.crismonblog.org | Un blog targato openSUSE

Ritratto di Murdock
Murdock
(Guru)
Offline
Guru
Iscritto: 06/10/2004
Messaggi: 573

Quote:

Crismon ha scritto:
Io invece ragazzi ho router al quale ho aperto le porte 4662 e 4672..
stessa cosa ne firewall di suse 10.0 con la procedura descritta in precedenza.. il kad non riesce a connettersi ed è giallo.. come posso risolvere?

Il firewall per amule va impostato così:

Connessioni in entrata:
Chiudere tutto quello che non vi serve eccetto
TCP aprire la porta locale 4662
UDP aprire la porta locale 4672
UDP aprire la paorta locale 4665

Connessioni in uscita
Io ho aperto tutto, anche perchè non riesco a capire quali porte usa in uscita... e mi da id basso altrimenti

NAT
Pubblico ------------ Privato
TCP 4662 ----------> 192.168.x.x 4662
UDP 4672 ---------->192.168.x.x 4672
per kad.

Ciao

Murdock - There's no place like /home
openSUSE Leap 42.2 64bit - Plasma 5

Ritratto di Crismon
Crismon
(Guru)
Offline
Guru
Iscritto: 28/11/2006
Messaggi: 1715

E la procedura per fare tutto questo? :-P
Iop sono riuscito aprire le 2 porte tcp e udp da Yast --> sicurezza --> firewall --> interfacce consentite --> avanzate... Devo fare così?

www.crismonblog.org | Un blog targato openSUSE

Ritratto di Cagliostro
Cagliostro
(Monster)
Offline
Monster
Iscritto: 08/02/2006
Messaggi: 237

Quote:

Crismon ha scritto:
E la procedura per fare tutto questo? :-P
Iop sono riuscito aprire le 2 porte tcp e udp da Yast --> sicurezza --> firewall --> interfacce consentite --> avanzate... Devo fare così?

devi fare così per tutte le porte che intendi aprire,per il Mulo..

..comunque basta seguire la prima delle due possibilità..almeno a me è bastato fare così Smile

SuSE 10.2 -- Gnome -- KERNEL 2.6.18.2-34-default -- Sempron 3200+ -- Asus M2A-VM -- 1GB RAM

Ritratto di Alfio
Alfio
(Guru)
Offline
Guru
Iscritto: 30/08/2005
Messaggi: 2678

Quote:

Murdock ha scritto:
Quote:
Crismon ha scritto:
Io invece ragazzi ho router al quale ho aperto le porte 4662 e 4672..
stessa cosa ne firewall di suse 10.0 con la procedura descritta in precedenza.. il kad non riesce a connettersi ed è giallo.. come posso risolvere?

Il firewall per amule va impostato così:

Connessioni in entrata:
Chiudere tutto quello che non vi serve eccetto
TCP aprire la porta locale 4662
UDP aprire la porta locale 4672
UDP aprire la paorta locale 4665

Connessioni in uscita
Io ho aperto tutto, anche perchè non riesco a capire quali porte usa in uscita... e mi da id basso altrimenti

NAT
Pubblico ------------ Privato
TCP 4662 ----------> 192.168.x.x 4662
UDP 4672 ---------->192.168.x.x 4672
per kad.

Ciao

Quoto
ciao

Ritratto di agarel
agarel
(Junior)
Offline
Junior
Iscritto: 06/12/2006
Messaggi: 17

Forse devi aprire le porte del modem... controlla nel manuale del modem e nel tuo browser metti l'indirizzo del modem, nel il mio caso era 192.168.1.1

e ti porta nel modem, funziona come un sito web ma ti gestisce la politica da avere con le porte!

Ritratto di Crismon
Crismon
(Guru)
Offline
Guru
Iscritto: 28/11/2006
Messaggi: 1715

Avevo risolto a suo tempo.. il doveroso grazie arriva solo adesso!!

www.crismonblog.org | Un blog targato openSUSE

Ritratto di madcow983
madcow983
(Junior)
Offline
Junior
Iscritto: 15/06/2006
Messaggi: 45

Che qualcuno sappia è possibile utilizzare il "Mascheramento" del Firewall di yast su Amule?
Tutto nasce dal fatto che Emule per Winzoz ha questa funzione di "Mascheramento" del traffico di modo che i bravi provider nn ti possano filtrare il traffico p2p, e mi chiedevo se fosse possibile farlo anke da linux!

C'è solo sesso e violenza in tv, quei cari e bei programmi ormai non ci son più! Che fine hanno fatto i vecchi valori su cui potevi contare... La famiglia Griffin è qui... Con lei puoi rallegrarti ed appassionarti con le sue avventure più out che in.....

Ritratto di oNaSsIs
oNaSsIs
(Geek)
Offline
Geek
Iscritto: 12/12/2006
Messaggi: 143

Ragazzi vi posto questo screen-shot dove si vedono el impostazioni del mio firewall e la rete KAD che è però OFF....
mi sapete dire se ho sbagliato qualcosa???
io ho provato a seguire i vari consigli ma questa rete KAD non va...
screen-shot

Ritratto di pernix
pernix
(Guru)
Offline
Guru
Iscritto: 07/07/2006
Messaggi: 995

Nella scheda relativa alla rete kad trovi questo indirizzo:
http://download.overnet2000.de/nodes.dat
sostituiscilo con
http://emule-inside.net/nodes.dat
e premi invio: la rete kad si avvia.
Per avviare la rete kad nelle successive sessioni clicca semplicemente su "Bootstrap da client noti"

Bye 8-)

In a world without walls and fences, who needs Windows ad Gates?

openSUSE 10.3 - KDE+Compiz
Dell Latitude D820N: Intel T7200 2GHz; 2GB RAM 667MHz; Nvidia Quadro NVS 120M 512MB