Snort , problema

12 risposte [Ultimo messaggio]
Ritratto di giosy
giosy
(Geek)
Offline
Geek
Iscritto: 11/08/2007
Messaggi: 121

Ciao a tutti .
Ho un problema con snort , sto seguendo diverse guide , ma non riesco ad installarlo correttamente .
Ho provato i pack nel sito ufficiale di suse ma chiedono la libreria libdnet.so.0
Sapete dirmi cm posso fare a trovare quella libreria ?
Giakkè sn da linea di comando ( suse server ) non posso fare il metodo 1-click ( almeno credo ) .

Chi mi aiuta ?

Grazie a tutti anticipatamente .

Ritratto di antora68
antora68
(Newbie)
Offline
Newbie
Iscritto: 06/08/2008
Messaggi: 2

Ciao
Per trovare la libreria libdnet.so.0 che stai cercando puoi fare cosi':
in Yast - Gestione pacchetti
- filtro cerca
- cerca libdnet.so.0
-cerca in e seleziona
nome
sommario
RPM provides

avvia la ricerca e installa il pacchetto che contiene quello che cerchi.
Io di solito faccio cosi

Ciao Big Grin

Ritratto di giosy
giosy
(Geek)
Offline
Geek
Iscritto: 11/08/2007
Messaggi: 121

OK , grazie ho risolto Wink
Ciao .

Ritratto di suse
suse
(Geek)
Offline
Geek
Iscritto: 20/10/2011
Messaggi: 179

Salve a tutti sono appena iscritto: qualcuno mi puo spiegare come installare snorte il piu facilmente possibile?

grazie grazie grazie

opensusse11.4 e tanta voglia di crescere......

Ritratto di Andrea85
Andrea85
(Collaboratore)
Offline
Collaboratore
Iscritto: 22/12/2008
Messaggi: 801

suse ha scritto:

Salve a tutti sono appena iscritto: qualcuno mi puo spiegare come installare snorte il piu facilmente possibile?

grazie grazie grazie


http://software.opensuse.org/search?q=snort&baseproject=openSUSE%3A11.4&lang=it&exclude_debug=true

Ritratto di suse
suse
(Geek)
Offline
Geek
Iscritto: 20/10/2011
Messaggi: 179

Grazie , E' stato semplicissimo, avevo provato con yast, ma senza successo, ora dovro' imparare ad usarlo!!!!

opensusse11.4 e tanta voglia di crescere......

Ritratto di suse
suse
(Geek)
Offline
Geek
Iscritto: 20/10/2011
Messaggi: 179

infatti ho scaricato , ho aperto il terminale , scritto cnf snort,ma mi dice che manca un device con un o switch che finisce in -i per completare l'inizializzazione .

Qualcuno mi puo' aiutare?

grazie

opensusse11.4 e tanta voglia di crescere......

Ritratto di aksaf
aksaf
(Guru)
Offline
Guru
Iscritto: 08/03/2011
Messaggi: 957

Hai installato snort dopo aver aggiunto il repo server:monitoring/openSUSE_11.4 ( http://it.opensuse.org/SDB:Add_package_repositories ) o via Installazione 1-Click?
(Te lo chiedo perché cnf, ovvero comando non trovato, si comporta in modo diverso se il pacchetto è installato o no e se il repository che lo contiene è disponibile o no, in ogni caso se fai copia-incolla del risultato del comando potrebbe essere utile)
Spero di esserti stato utile

Ritratto di suse
suse
(Geek)
Offline
Geek
Iscritto: 20/10/2011
Messaggi: 179

Salve, io ho provato a scaricare questa repositry , che non ha trovato e che poi io ho trovatogia installata e disabilitata, ma nonostante tutto mi dice sempre che c'e' stato un errore fatale perche manca il device, insomma come si puo'fare?

grazie grazie

opensusse11.4 e tanta voglia di crescere......

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

Apri il terminale e dai il comando

zypper repos

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di suse
suse
(Geek)
Offline
Geek
Iscritto: 20/10/2011
Messaggi: 179

Grazie. ho fatto il server monitoring risulta abilitato e aggiornato, ripprovo ad aprire snort dal terminale e mi dice che non c'e' il device; provo a cercare dal launcher applications e non lo trova....... qualche idea?

opensusse11.4 e tanta voglia di crescere......