Ati driver error

7 risposte [Ultimo messaggio]
Ritratto di fandango2031
fandango2031
(Junior)
Offline
Junior
Iscritto: 31/07/2006
Messaggi: 11

Salve a tutti...per la prima volta mi sono buttato su Linux e + precisamente su Suse 10.2 (ottimo)...solo che sto cercando direnderlo ancora migliore e per questo mi serve il vostro aiuto...

Il problema: ho creato l'RPM dai nuovi driver "ati-driver-installer-8.36.5-x86.x86_64.run"...che in questo momento si trova nella cartella home/jonny/bin...fin qui tutto bene,l'errore lo riscontrato nell'installare il driver con il comando"rpm -Uvh fgl*.rpm" che mi restituisce un messaggio con scritto "error: can't create transaction lock on /var/lib/rpm/_db.000"

Cosa posso fare per risovere?

Attendo vostri consigli,grazie.

Ritratto di orion
orion
(Guru)
Offline
Guru
Iscritto: 11/07/2006
Messaggi: 2919

Per caso hai attivo zmd o simili, che controllano se ci sono aggiornamenti disponibili?

Se si`, prova ad installare l'rpm con quelli o ad usare il comando rpm dopo aver disattivato tali processi.

openSUSE 12.1 on Acer Aspire 1810tz - LXDE ultima versione dal repo x11:/lxde

Ritratto di fandango2031
fandango2031
(Junior)
Offline
Junior
Iscritto: 31/07/2006
Messaggi: 11

Scusa essendo alle prime armi,come faccio a vedere quali programmi sono attivi? e come disattivarli?
Basta il comando kill? o anche da grafica?

In runlevel non lo vedo.... grazie

Ritratto di orion
orion
(Guru)
Offline
Guru
Iscritto: 11/07/2006
Messaggi: 2919

Kill e` un po' brutale; in teoria aprendo il gestore dei runlevel e scorrendo attentamente la lista, dovresti trovare il demone che ti tiene bloccata l'installazione degli rpm.

Ora, quale sia il nome di preciso non lo so (ho disinstallato tutto, uso solo yast), ma qualcosa di simile a zypper o zmd o smart o updater (quest'ultimo lo ipotizzo solamente)

openSUSE 12.1 on Acer Aspire 1810tz - LXDE ultima versione dal repo x11:/lxde

Ritratto di fandango2031
fandango2031
(Junior)
Offline
Junior
Iscritto: 31/07/2006
Messaggi: 11

Ok...ora posso selezionare il 3d ma ho un problema con il video,e come se continuasse a brillare...lo stesso effetto che hai quando metti al massimo la risoluzione del video con Winzozz...come posso risolvere? e per sapere se funge veramente il 3d? e per ultimo cosa guadagno ad installare Beryl + XGL?

Ciao grazie per le risposte...

Ritratto di orion
orion
(Guru)
Offline
Guru
Iscritto: 11/07/2006
Messaggi: 2919

Non ho capito quale sia l'effetto che hai sul monitor. Potresti spiegarti meglio?

Per sapere se il 3d funziona, lancia i comandi fglrxinfo e glxinfo|grep render e guarda se ottieni qualcosa di simile a questo: ori@orodruin:~&gt; fglrxinfo<br />display: :0.0  screen: 0<br />OpenGL vendor string: ATI Technologies Inc.<br />OpenGL renderer string: MOBILITY RADEON X700<br />OpenGL version string: 2.0.6334 (8.34.8)<br /><br />ori@orodruin:~&gt; glxinfo | grep render<br />direct rendering: Yes<br />    GLX_ATI_pixel_format_float, GLX_ATI_render_texture<br />OpenGL renderer string: MOBILITY RADEON X700<br />

I vantaggi di usare beryl + xgl? Non so, non li ho installati.

openSUSE 12.1 on Acer Aspire 1810tz - LXDE ultima versione dal repo x11:/lxde

Ritratto di fandango2031
fandango2031
(Junior)
Offline
Junior
Iscritto: 31/07/2006
Messaggi: 11

Ok...tutto apposto per quanto riguarda il video...ora però devo trovare il modo di installare anche la scheda sonora "Blaster X-Fi ExtremeMusic" sai dove posso trovare qualcosa? ho sentito in giro che la extreme si possa installare...

Ciao,grazie.

Ritratto di orion
orion
(Guru)
Offline
Guru
Iscritto: 11/07/2006
Messaggi: 2919

In questo non ti so aiutare, dato che ho una scheda audio intel integrata.

openSUSE 12.1 on Acer Aspire 1810tz - LXDE ultima versione dal repo x11:/lxde