audio intel 82801h ich8 family

11 risposte [Ultimo messaggio]
Ritratto di Alfio
Alfio
(Guru)
Offline
Guru
Iscritto: 30/08/2005
Messaggi: 2678

Quote:

foolgates ha scritto:
Grazie per esserti interessato al mio problema ma nonostante le tue indicazioni l'audio latita. C'è un'unica differenza su yast che mi da questo output dalla configurazione audio:

indice | modello

HDA intel

non configurato 82801H(ICH8 family) HD audio controller

...e provando a configurare la prima voce, semplicemente svanisce la finestra, mentre, configurando la seconda mi viene restituito questo messa ggio: il modulo del kernel snd-hda-intel per il suono non può essere caricato. Questo potrebbe essere causato da parametri errati per il modulo, tra cui IO o IRQ non validi.

il comando rpm -qa|grep alsa mi restituisce questo output

alsa-tools-1.0.16.hg20080122-7.4
alsa-firmware-1.0.16.hg20080206-1.1
alsa-utils-1.0.16.hg20080212-1.3
alsa-1.0.16.hg20080219-1.1
alsa-oss-1.0.15-2.1
alsa-devel-1.0.14-31.2
alsa-driver-kmp-default-1.0.16.hg20080221_2.6.22.5_31-1.1
gmerlin-alsamixer-0.3.7-0.pm.1
alsa-plugins-1.0.16.hg20080122-5.1

il file /etc/modprobe.d/sound si presenta così

alias snd-card-0 snd-hda-intel
alias sound-slot-0 snd-hda-intel
options snd-hda-intel model=asus

E' tutto, almeno credo, dimenticavo kmixer,quando provo a configurare la seconda voce da yast, scompare.
ciao.

il file /etc/modprobe.d/sound devi modificarlo cosi.
options snd-hda-intel enable=1 index=0
options snd-hda-intel model=intel
alias snd-card-0 snd-hda-intel
alias sound-slot-0 snd-hda-intel
Salva e riavvia il pc.