audio scomparso

50 risposte [Ultimo messaggio]
Ritratto di tremalnaik
tremalnaik
(Monster)
Offline
Monster
Iscritto: 26/04/2006
Messaggi: 209

ho una audigy platinum
all'improvviso niente suono
nei giorni scorsi ho aggiornato la mia 10.3

qualche idea?

grazie

Tremal-Naik
Linux 3.1.0-1.2-desktop i686 Sistema: openSUSE 12.1 (i586) KDE: 4.7.2 (4.7.2) "release 5" GeForce 9600 GT
Processore (CPU): Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz

Ritratto di Alfio
Alfio
(Guru)
Offline
Guru
Iscritto: 30/08/2005
Messaggi: 2678

Se hai aggiornato gli alsa devi aggiornare anche il modulo.
Comunque posta il comando di:
rpm -qa | grep -E alsa
Ciao

Ritratto di tremalnaik
tremalnaik
(Monster)
Offline
Monster
Iscritto: 26/04/2006
Messaggi: 209

eccolo

alsa-docs-1.0.15-10.1
alsa-oss-1.0.14-23
alsamixergui-0.9.0rc1-644
alsa-plugins-1.0.14-41
alsa-1.0.14-31.2
alsa-devel-1.0.15-10.1
alsa-utils-1.0.14-27

Tremal-Naik
Linux 3.1.0-1.2-desktop i686 Sistema: openSUSE 12.1 (i586) KDE: 4.7.2 (4.7.2) "release 5" GeForce 9600 GT
Processore (CPU): Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

hai un pò di confusione nelle versioni dei pacchetti..inserisci il repository multimedia:audio ed aggiorna alsa alla versione 1.0.16

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di Il_Cjargnel
Il_Cjargnel
(Guru)
Offline
Guru
Iscritto: 04/08/2005
Messaggi: 1886

si molta molta confusione Big Grin
aggiorna tutto alla 1.0.16 (mi raccomando il modulino del kernel (alsa-kpm-default o una cosa del genere )

Mandiii

OpenSuse 11.0+ OpenSuse 11.2

Ritratto di tremalnaik
tremalnaik
(Monster)
Offline
Monster
Iscritto: 26/04/2006
Messaggi: 209

ho aggiornato tutto

alsa-docs-1.0.16.hg20080219-1.1
alsa-1.0.16.hg20080219-1.1
alsa-plugins-1.0.16.hg20080122-5.1
alsamixergui-0.9.0rc1-644
alsa-driver-kmp-default-1.0.16.hg20080221_2.6.22.17_0.1-1.1
alsa-devel-1.0.16.hg20080219-1.1
alsa-utils-1.0.16.hg20080212-1.3

ma non va
:cry:

Tremal-Naik
Linux 3.1.0-1.2-desktop i686 Sistema: openSUSE 12.1 (i586) KDE: 4.7.2 (4.7.2) "release 5" GeForce 9600 GT
Processore (CPU): Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz

Ritratto di Alfio
Alfio
(Guru)
Offline
Guru
Iscritto: 30/08/2005
Messaggi: 2678

Dovresti eliminare qualsiasi scheda audio in Yast chiudi e salvi.
Apri una shell da root e digita alsaconf configura la scheda e poi riavvia.
Ciao

Ritratto di Alfio
Alfio
(Guru)
Offline
Guru
Iscritto: 30/08/2005
Messaggi: 2678

Quote:

tremalnaik ha scritto:
ho aggiornato tutto

alsa-docs-1.0.16.hg20080219-1.1
alsa-1.0.16.hg20080219-1.1
alsa-plugins-1.0.16.hg20080122-5.1
alsamixergui-0.9.0rc1-644
alsa-driver-kmp-default-1.0.16.hg20080221_2.6.22.17_0.1-1.1
alsa-devel-1.0.16.hg20080219-1.1
alsa-utils-1.0.16.hg20080212-1.3

ma non va
:cry:

Nel repositori audio non esiste quel modulo con quella versione.
http://download.opensuse.org/repositories/multimedia:/audio/openSUSE_10.3/i586/
Ciao

Ritratto di tremalnaik
tremalnaik
(Monster)
Offline
Monster
Iscritto: 26/04/2006
Messaggi: 209

ho cercato di mettere quello ma mi downgradato il kernel
riavvio nulla
aggiorno il kernel e mi rimette il modulo del repo update
ma l'audio nulla
che sia la scheda rotta?

Tremal-Naik
Linux 3.1.0-1.2-desktop i686 Sistema: openSUSE 12.1 (i586) KDE: 4.7.2 (4.7.2) "release 5" GeForce 9600 GT
Processore (CPU): Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz

Ritratto di Alfio
Alfio
(Guru)
Offline
Guru
Iscritto: 30/08/2005
Messaggi: 2678

lspci | grep -i audio
Da root mi posti il contenuto in console.

Postami anche il contenuto di /etc/modprobe.d/sound
Ciao

Ritratto di tremalnaik
tremalnaik
(Monster)
Offline
Monster
Iscritto: 26/04/2006
Messaggi: 209

lspci | grep -i audio
02:04.0 Multimedia audio controller: Creative Labs SB Audigy (rev 04)
-------------------------------------------------------------
/etc/modprobe.d/sound :

alias snd-card-0 snd-emu10k1
alias sound-slot-0 snd-emu10k1

Tremal-Naik
Linux 3.1.0-1.2-desktop i686 Sistema: openSUSE 12.1 (i586) KDE: 4.7.2 (4.7.2) "release 5" GeForce 9600 GT
Processore (CPU): Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz