canon PIXMA ip3500

6 risposte [Ultimo messaggio]
Ritratto di Alessandro B.
Alessandro B.
(Junior)
Offline
Junior
Iscritto: 23/09/2010
Messaggi: 16

Salve,
da pochi giorni sono passato ad opensuse, nonostante abbia scaricato i file dal sito della canon non riesco ad installare la stampante pur seguendo la guida. Quando installo cnijfilter-common-2.80-x.i386.rpm volta mi da questo errore [PK_TMP_DIR|dir:///var/tmp/TmpDir.XAFR9I] Repository already exists. Mentre quando installo[i][i] cnijfilter-ip3500series-2.80-x.i386.rpm[/i][/i] [PK_TMP_DIR|dir:///var/tmp/TmpDir.KZA3BX] Repository already exists. mi da questo errore.

Come posso fare?

Ritratto di enziosavio
enziosavio (non verificato)
()

Sta Gnome fa proprio girare i Mar...ni crea sto repo PK_TMP_DIR|dir.
Vai in Yast > repositori del software e elimina il repo PK_TMP_DIR o qualcosa del genere e poi riprova a reinstallare quei pacchetti ..
Sei sicuro che sono giusti ?

Ritratto di Alessandro B.
Alessandro B.
(Junior)
Offline
Junior
Iscritto: 23/09/2010
Messaggi: 16

I driver sono giusti. Ho provato ad installare TURBOPRINT e mi da un errore simile.
Provo a fare quello che mi hai indicato.
Grazie per adesso..
poi ho anche uno scanner da installare........ .... ....

Ritratto di Alessandro B.
Alessandro B.
(Junior)
Offline
Junior
Iscritto: 23/09/2010
Messaggi: 16

Ciao,
ho provato a seguire le tue indicazioni, ma non sono riuscito.
Ci possono essere altre strade?

Ritratto di bagarozzo85
bagarozzo85
(Guru)
Offline
Guru
Iscritto: 16/06/2006
Messaggi: 1050

ho provato a seguire le tue indicazioni, ma non sono riuscito.

Cosa esattamente è andato storto? Dà sempre lo stesso errore?

Ritratto di Alessandro B.
Alessandro B.
(Junior)
Offline
Junior
Iscritto: 23/09/2010
Messaggi: 16

Sìììì!

Problema risolto! Avevo lasciato la stampante spenta!!!
Grazie mille!!!

Ritratto di Alessandro B.
Alessandro B.
(Junior)
Offline
Junior
Iscritto: 23/09/2010
Messaggi: 16

Sìììì!

Problema risolto! Avevo lasciato la stampante spenta!!!
Grazie mille!!!