configurazione lettore tessera sanitaria su gnome 13.1

51 risposte [Ultimo messaggio]
Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

come da oggetto sto cercando di installare il lettore bit4id della regione toscana sul computer, ho gnome opensuse 13.1, c'è anche linux solo che non riesco a farlo funzionare e quando do le righe di comando che chiede sia come utente che come superutente, non fa nulla ma va solo a capo...qualche lume? grazie Paolo

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME

Ritratto di Templare
Templare
(Collaboratore)
Offline
Collaboratore
Iscritto: 28/10/2011
Messaggi: 747

Quando il terminale non restituisce avvisi o errori, vuol dire che ha fatto quello che gli hai chiesto.

Installare il dispositivo non è un problema, il problema è capire l'utilizzo che devi farne.

Ad esempio, devi fare firma digitale?

In questo caso ti serve il Dike: https://www.firma.infocert.it/installazione/installazione_DiKe.php

Il problema è che hanno impacchettato solo per Ubuntu, quindi per installare quel tipo di pacchetto su SUSE o Fedora, non so bene come si fa.

Per principio, lo dico a te ora, ma vale per tutti, quando un fornitore di un hardware offre il supporto per Linux, hai tutto il diritto di chiamarlo e chiedergli:

"Ma come lo installo su Linux?"

Assemblato 1: Phenom II X4 965 Black Edition + AMD Radeon HD 5770 + Scheda Madre Asus Crosshair IV Formula + Scheda Audio Asus Xonar D2X. Sistema Windows 7 Ultimate 64 Bit
Assemblato 3: Intel Core i3 3220 + nVIDIA Geforce 640 GT. Sistema openSUSE 13.1 64 bit GNOME

Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

In realtà serve per poter collegare il lettore della tessera sanitaria al pc via usb e poi fare il login dal sito della usl di firenze. DOvrebbe essere il passo informatico per prenotare visite da casa, disdire, consultare analisi del sangue eccetera. Se guardi li nel link che ho messo, non c'è un maledetto contatto per assistenza tecnica, infatti anche io mi son detto: se l'hanno messo, mi sapranno indicare come fare!...

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME

Ritratto di Templare
Templare
(Collaboratore)
Offline
Collaboratore
Iscritto: 28/10/2011
Messaggi: 747

Qui ci sono numeri e assistenza per e-mail: http://www.bit4id.com/it/index.php?option=com_content&view=article&id=70&Itemid=177&lang=it

I Numeri stanno a destra

Assemblato 1: Phenom II X4 965 Black Edition + AMD Radeon HD 5770 + Scheda Madre Asus Crosshair IV Formula + Scheda Audio Asus Xonar D2X. Sistema Windows 7 Ultimate 64 Bit
Assemblato 3: Intel Core i3 3220 + nVIDIA Geforce 640 GT. Sistema openSUSE 13.1 64 bit GNOME

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1698

Ci serve sapere che standard usa per connettersi questo tipo di lettore!

Saputo questo, si caricano i driver, il programma di controllo e la tua tessera funziona benissimo su Suse.
Big Grin

Nota : faccenda sperimentata diverse volte!!!

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

come faccio a sapere quale standard usa? in ogni caso ho già scritto alla bit4id per assistenza...grazie delle risposte

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME

Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

allora buongiorno a tutti, alla BUT4id sono molto seri e mi hanno risposto stamattina stesso, mi hanno mandato il pacchetto e la libreria, solo che ancora non funziona (nonostante il certificato funzioni, il tecnico mi dice che devo cercare una libreria libcardos15.so prodotta dalla siemens che lui definisce "quella del lato server"

Salve,
 
il problema è il tipo di libreria che il sito lato server richiede.....è una libreria sviluppata dalla Siemens (Card Os) e non la nostra.
La libreria si chiama libcardos15.so.
Quest'ultima, se la trova deve essere caricata in Firefox con la stessa procedura descritta nelle mail precedenti.

voi potete aiutarmi? il resto sembra funzionare....

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1698

Segui la procedura descritta qui:

http://www.regione.toscana.it/documents/10180/595930/Guida_CNS_Linux.zip

Caricati anche Opensc

Ancora non ci dici che standard usa... Day Dreaming

Qui dimmi se c'è qualcosa di sbagliato, dovrebbe funzionare con tutti (in fondo alla pagina):
http://www.crs.lombardia.it/ds/Satellite?c=Page&childpagename=CRS%2FCRSLayout&cid=1213350990440&p=1213350990440&pagename=CRSWrapper

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

come faccio a saperlo? non so nemmeno che vuol dire che standard usa...sorry

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1698

Se gli scrivi è buona norma dirgli "Mi puoi dire che standard usate per favore?"
On The Phone

ATTENZIONE: Tenere Firefox chiuso (anche altri browser) quando si installa software/codec/driver !!!

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

ok sta cosa del tenere chiuso i browser non la sapevo, comunque gli ho scritto chiedendogli quali standard usa...vi dico poi. Nel pdf di quella guida non ci capisco granchè, usr/local/lib, il terminale non me lo considera....

aggiungo anche questo:

linux-7urs:/home/paolo # cnf ldconfig
 
Il programma 'ldconfig' è pressente nel pacchetto 'glibc', che è installato sul tuo sistema.
 
Il percorso assoluto per 'ldconfig' è '/sbin/ldconfig', quindi per avviarlo potrebbero essere necessari i diritti di super utente (es. root)
 
linux-7urs:/home/paolo # /sbin/ldconfig
linux-7urs:/home/paolo # cnf/sbin/ldconfig
bash: cnf/sbin/ldconfig: File o directory non esistente
linux-7urs:/home/paolo # glibc
If 'glibc' is not a typo you can use command-not-found to lookup the package that contains it, like this:
    cnf glibc
linux-7urs:/home/paolo # cnf glibc
glibc: commando non trovato                            
linux-7urs:/home/paolo # 

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME