configurazione lettore tessera sanitaria su gnome 13.1

Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

voilà

PC/SC device scanner
V 1.4.18 (c) 2001-2011, Ludovic Rousseau <ludovic.rousseau@free.fr>
Compiled with PC/SC lite version: 1.8.8
Using reader plug'n play mechanism
Scanning present readers...
Waiting for the first reader...found one
Scanning present readers...
0: ACS ACR38U-CCID 00 00
 
Mon Jun 10 07:48:07 2013
Reader 0: ACS ACR38U-CCID 00 00
  Card state: Card inserted, 
  ATR: 3B DF 18 00 81 31 FE 7D 00 6B 15 0C 01 81 01 11 01 43 4E 53 10 31 80 E8
 
Can't locate Chipcard/PCSC/Card.pm in @INC (@INC contains: /usr/lib/perl5/site_perl/5.16.0/i586-linux-thread-multi /usr/lib/perl5/site_perl/5.16.0 /usr/lib/perl5/vendor_perl/5.16.0/i586-linux-thread-multi /usr/lib/perl5/vendor_perl/5.16.0 /usr/lib/perl5/5.16.0/i586-linux-thread-multi /usr/lib/perl5/5.16.0 /usr/lib/perl5/site_perl/5.16.0/i586-linux-thread-multi /usr/lib/perl5/site_perl/5.16.0 /usr/lib/perl5/site_perl .) at /usr/bin/ATR_analysis line 47.
BEGIN failed--compilation aborted at /usr/bin/ATR_analysis line 47.
ATR_analysis '3B DF 18 00 81 31 FE 7D 00 6B 15 0C 01 81 01 11 01 43 4E 53 10 31 80 E8': Success

al contrario di prima la lucina del lettore ora è accesa fissa, quando provo a fare il login, il messaggio di errore è sempre quello, gli manca la libreria 15

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1761

Bene lo vede!
Per risolvere il problema del tutto, non si sa mai, carica:
perl-pcsc

e ripeti l'azione

Nota: Vado passo-passo perchè ti conosco che non sei ancora preparato, spero che non ti dispiaccia.

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

Non mi dispiace non sono permaloso e sull'informatica, non so quando mi sentirò un pochino competente, mi pare di non capirci mai una mazza...comunque sono un pò basito perchè qui http://www.regione.toscana.it/servizi-online/servizi-sicuri/accedi-al-portale-dei-servizi riesco a fare il login mentre qui http://wiasf.cupmet-fi.it/ASFWeb/WICUP/index.do non me lo fa fare perchè dice che gli manca la libos 15...mistero della fede!

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1761

COSA? Surprise

Guarda che è proprio strana la cosa!!!

Ok, mi puoi scrivere esattamente cosa riporta la scritta quando ti colleghi al
http://wiasf.cupmet-fi.it/ASFWeb/WICUP/index.do

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

voilà...sigh!

Immagini allegate:

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1761

Confused Perchè ti cerca il file di configurazione in Home? Qui c'è qualche passaggio che non va bene. Waiting

Vai in Firefox menu->modifica->preferenze. Poi nel box ->avanzate, tab cifratura clicca "dispositivi di sicurezza".

Controlla i moduli dove puntano, ci dovrebbe essere uno che punta:
home/paolo/scaricati/libcardos15.so

Questo file dovrebbe stare in "/usr/local/lib/” o “/usr/lib/” e non in quel posto ovvero /home/paolo/scaricati/!

dunque controlla se in "/usr/local/lib/” o “/usr/lib/” se c'è quel file e se c'è modifica " /home/paolo/scaricati/libcardos.so" che punti in quel posto su quel libcardos15.so, dunque o "/usr/local/lib/libcardos15.so” o “/usr/lib/libcardos15.so”.

Se non c'è prova ad duplicarlo in quei posti e prova prima un posto e poi l'altro nella configurazione di Firefox.

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

Allora, è interessante perchè mi dice che il modulo di sicurezza è già presente, e io gli ho messo, visto che non lo trovavo, il percorso /usr/local/lib/libcardos15.so che è un file che sono anche sicuro di non avere!
tra le altre, ho rifatto pedantemente tutti i passi di questa guida, quello che non torna è il solo passo 5, cioè sto caspita di libcardos, che proprio non trovo! gli altri 4 passaggi ok! trova carta, trova certificato, insomma tutto perfetto, grazie ancora a tutti del tempo che state mettendo qui con me.

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1761

Ma cliccasti sulle "linguette" al fianco della cornice che racchiude le scritte "passo2" e poi "passo3" e cosi via?
Nerd

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

si esatto, in realtà ATTENZIONE, ho trovato la libso15 o come caspita si chiama, solo che continua a non rilevarmi il lettore quando cerco di loggarmi, e aggiumgo che nelle linguette l'unico problema a questo punto lo riscontro al passo 5, anche se la cosa finale, ovvero la finestra coi dati della carta inserita nel lettore, me la apre e me li da corretti!

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1761

paolomolino ha scritto:

si esatto, in realtà ATTENZIONE, ho trovato la libso15 o come caspita si chiama, solo che continua a non rilevarmi il lettore quando cerco di loggarmi, e aggiumgo che nelle linguette l'unico problema a questo punto lo riscontro al passo 5, anche se la cosa finale, ovvero la finestra coi dati della carta inserita nel lettore, me la apre e me li da corretti!

Strano!

Prova ad andare in Yast-> servizi di sistema (runlevel)->il servizio "pcscd" guarda se è attivato, se no attivalo.

poi

Mi puoi fare uno screenshot come nella quinta figura della guida zona 5 (la box Firefox della "Gestione dispositivi") ?

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao