Disponibili i nuovi Drivers Nvidia 169.09

51 risposte [Ultimo messaggio]
Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

se devi installare i drivers legacy installa

x11-video-nvidia

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di Safraco
Safraco
(Geek)
Offline
Geek
Iscritto: 20/06/2006
Messaggi: 74

Grazie per il consiglio ma possiedo una nvidia 8800 gts.

Strano l'errore, ho semplicemente cercato di fare l'update dei pacchetti nvidia-gfxG01-kmp-bigsmp e x11-video-nvidiaG01 (da 167.07-1.1 a 169.09-0.1), tramite il software management di YAST, repository della nvidia, come sempre.
Mah, succede solo a me?

Chi va per il sentiero si annoia.

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

mi posti l''output del comandi

uname -a

per favore?

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di Safraco
Safraco
(Geek)
Offline
Geek
Iscritto: 20/06/2006
Messaggi: 74

Quote:

anubis ha scritto:
mi posti l''output del comandi

uname -a

per favore?

Eccolo:

Linux [....] 2.6.22.13-0.3-bigsmp #1 SMP 2007/11/19 15:02:58 UTC i686 i686 i386 GNU/Linux

Chi va per il sentiero si annoia.

Ritratto di Riccardo1986
Riccardo1986
(Monster)
Offline
Monster
Iscritto: 27/10/2007
Messaggi: 302

Quote:

Safraco ha scritto:
Grazie per il consiglio ma possiedo una nvidia 8800 gts.

Strano l'errore, ho semplicemente cercato di fare l'update dei pacchetti nvidia-gfxG01-kmp-bigsmp e x11-video-nvidiaG01 (da 167.07-1.1 a 169.09-0.1), tramite il software management di YAST, repository della nvidia, come sempre.
Mah, succede solo a me?

no succede anke a me adesso che ho provato a mettere i nuovi driver da repo, lo fà anke con il kernel defaulte nn ho enssun driver precedente installato da yast....

anubis ti ho postato il mio dato che ricevo il suo stesso errore

riky@PC-Riky:~> uname -a
Linux PC-Riky 2.6.22.13-0.3-default #1 SMP 2007/11/19 15:02:58 UTC x86_64 x86_64 x86_64 GNU/Linux
riky@PC-Riky:~>

ah volevo chiederti, visto che abbiamo una scheda penso identica, nn hai problemi di texture?io li avevo anche con i 169.07, infatti adesso sono costretto a viaggiare con i 100.14.23.....

I5660 P7P55D PRO GTX 560TI 4GB DDR3 PINNACLE 300i ASUS VENTO

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

Quote:

Riccardo1986 ha scritto:
riky@PC-Riky:~> uname -a
Linux PC-Riky 2.6.22.13-0.3-default

avete il kernel default

dovete quindi installare nvidia-gfxG01-kmp-default e NON nvidia-gfxG01-kmp-bigsmp

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di Riccardo1986
Riccardo1986
(Monster)
Offline
Monster
Iscritto: 27/10/2007
Messaggi: 302

si, scusa ma io ricevo quell'errore selezionando il default....
cmq niente di grave basta installarli a mano...

I5660 P7P55D PRO GTX 560TI 4GB DDR3 PINNACLE 300i ASUS VENTO

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

se dai questo comando cosa ti esce?

sudo zypper in nvidia-gfxG01-kmp-default

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di Riccardo1986
Riccardo1986
(Monster)
Offline
Monster
Iscritto: 27/10/2007
Messaggi: 302

2 Problemi:
Problema:Usando solo i risolubili per la migliore architettura compatibile non è stata trovata alcuna soluzione valida.
Problema:Impossibile installare nvidia-gfxG01-kmp-default. Alcune dipendenze sono mancanti

Problema:Usando solo i risolubili per la migliore architettura compatibile non è stata trovata alcuna soluzione valida.
Con questo tentativo sono stati analizzati solo i risolubili con la migliore architettura.
Analizzare tutti i possibili risolvibili richiede del tempo ma può anche fornire un risultato valido.
Soluzione 1:Esegui un tentativo risolutore usando TUTTE le possibilità.
Analisi di tutti i risolvibili con un'architettura compatibile.
numero, (r)iprova o (c)ancella>r
2 Problemi:
Problema:Usando solo i risolubili per la migliore architettura compatibile non è stata trovata alcuna soluzione valida.
Problema:Impossibile installare nvidia-gfxG01-kmp-default. Alcune dipendenze sono mancanti

Problema:Usando solo i risolubili per la migliore architettura compatibile non è stata trovata alcuna soluzione valida.
Con questo tentativo sono stati analizzati solo i risolubili con la migliore architettura.
Analizzare tutti i possibili risolvibili richiede del tempo ma può anche fornire un risultato valido.
Soluzione 1:Esegui un tentativo risolutore usando TUTTE le possibilità.
Analisi di tutti i risolvibili con un'architettura compatibile.
numero, (r)iprova o (c)ancella>

ecco qui

I5660 P7P55D PRO GTX 560TI 4GB DDR3 PINNACLE 300i ASUS VENTO

Ritratto di Leon_
Leon_
(Monster)
Offline
Monster
Iscritto: 20/09/2006
Messaggi: 242

I driver nvidia legacy che offrono piena compatibilità con la tua scheda sono disponibili a questo link:

http://www.nvidia.it/object/linux_display_ia32_100.14.11_it.html

I driver per freeBSD non fanno al caso tuo in quanto disponi di un sistema Linux ia32.

Ciao

openSUSE 13.2 (i586) ***KDE 4.14.9***
Vbox openSUSE Tumbleweed (i586) ***4.13.10-1-default KDE Plasma 5.11.2***