Disponibili i nuovi Drivers Nvidia 169.09

51 risposte [Ultimo messaggio]
Ritratto di porsia
porsia
(Junior)
Offline
Junior
Iscritto: 24/01/2008
Messaggi: 28

Quote:

Leon_ ha scritto:
I driver nvidia legacy che offrono piena compatibilità con la tua scheda sono disponibili a questo link:

http://www.nvidia.it/object/linux_display_ia32_100.14.11_it.html

I driver per freeBSD non fanno al caso tuo in quanto disponi di un sistema Linux ia32.

Ciao

grazie
ho comunque un problema
vado per scaricarli e mi appare una schermata bianca con tanti codici che non finiscono mai.
mi hanno consigliato di aspettare che finisse e poi con il tasto destro salvare ma ad un certo punto si blocca la pagina e non riesco a fare niente. comunque resta il fatto che io faccio tutto accedendo da windows perchè dalla suse non sono ancora riuscito a collegarmi.
cosa mi consigliate ?
ma a voi da lo stessa pagina bianca?
ciao grazie

Ritratto di Leon_
Leon_
(Monster)
Offline
Monster
Iscritto: 20/09/2006
Messaggi: 242

Ti confermo la pagina bianca come da te riferito.

Devi attendere il completamento dell'apertura di questa pagina (un paio di minuti o tre al massimo) dopodichè procedi pure al salvataggio come detto nel mio precedente post.

Salva pure con windows, non fa alcuna differenza, magari metti il file in una penna usb e la trasferisci nell'altro os.

openSUSE 13.2 (i586) ***KDE 4.14.9***
Vbox openSUSE Tumbleweed (i586) ***4.13.10-1-default KDE Plasma 5.11.2***

Ritratto di porsia
porsia
(Junior)
Offline
Junior
Iscritto: 24/01/2008
Messaggi: 28

Quote:

Leon_ ha scritto:
Ti confermo la pagina bianca come da te riferito.

Devi attendere il completamento dell'apertura di questa pagina (un paio di minuti o tre al massimo) dopodichè procedi pure al salvataggio come detto nel mio precedente post.

Salva pure con windows, non fa alcuna differenza, magari metti il file in una penna usb e la trasferisci nell'altro os.

Purtroppo vado e mi da sempre la stessa situazione
in piu si blocca il tutto e non riesco a salvare la pagina.
se tu ci riesci me li mandi via Email?
grazie

Per Anubis
non posso usare i reposity ~
perche da linux non sono ancora riuscito a configurare l'accesso ad internet. anzi se mi potete dare delle dritte...
ciao

Ritratto di deckard
deckard (non verificato)
()

Quando leggi il contratto di licenza, invece di cliccare col tasto sx del mouse su "accetti", clicca col destro e fai "salva destinazione con nome" (o qualcosa del genere, dipende dal browser). Salva il file con l'estenzione giusta, rendilo eseguibile (tasto dx del mouse da suse-->propietà>permessi-- eseguibile) e sei a posto. Se però, come leggendo su un'altra discussione hai un modem 56K, temo che starai li a scaricare parecchio tempo.
Ciao.

Ritratto di porsia
porsia
(Junior)
Offline
Junior
Iscritto: 24/01/2008
Messaggi: 28

ciao deckard
ho provato e si avvia il download. ora come finisce provo e ti faccio sapere .
grazie

Ritratto di porsia
porsia
(Junior)
Offline
Junior
Iscritto: 24/01/2008
Messaggi: 28

ciao a tutti.
ho seguito quello che c'era scritto su linuxpedia per l'istallazione dei driver per la GeForce4 MX 440 with AGP8X ma faccio l'installazione tramite installer
e mi da errore e vuole comunque la connessione ad internet .
ma non c'è un metodo senza la connessione ad internet??
ciao

Ritratto di Leon_
Leon_
(Monster)
Offline
Monster
Iscritto: 20/09/2006
Messaggi: 242

Ciao Porsia, la connessione a internet nel tuo caso non è strettamente necessaria in quanto la compilazione del kernel con i driver ufficiali nvidia non richiede di norma la localizzazione di altri file.

Devi soltanto accertarti, come segnalato sulla guida di riferimento citata, di aver preventivamente installato i pacchetti 'kernel-source', 'make' e 'gcc' onde evitare spiacevoli errori restituiti dalla routine di installazione durante la fase di compilazione del kernel.

Poichè il sistema non è mai stato aggiornato a causa della mancanza di connessione remota puoi tranquillamente installare i summenzionati pacchetti prelevandoli direttamente dal DVD di Suse, in caso contrario dovrai procurarti altrove i sorgenti specifici per il tuo kernel (ma non credo che ciò sia necessario).

Buon lavoro!

openSUSE 13.2 (i586) ***KDE 4.14.9***
Vbox openSUSE Tumbleweed (i586) ***4.13.10-1-default KDE Plasma 5.11.2***

Ritratto di porsia
porsia
(Junior)
Offline
Junior
Iscritto: 24/01/2008
Messaggi: 28

Ciao
ho controllato e i pacchetti Kernel-source
make
gcc
ci sono ma nonostante cio mi da errore riporto il log di nvidia-installer

nvidia-installer log file '/var/log/nvidia-installer.log'
creation time: Tue Feb 12 10:41:54 2008

option status:
license pre-accepted : false
update : false
force update : false
expert : false
uninstall : false
driver info : false
precompiled interfaces : true
no ncurses color : false
query latest version : false
OpenGL header files : true
no questions : true
silent : false
no recursion : false
no backup : false
kernel module only : false
sanity : false
add this kernel : false
no runlevel check : false
no network : false
no ABI note : false
no RPMs : false
no kernel module : false
force SELinux : default
no X server check : false
force tls : (not specified)
X install prefix : (not specified)
X library install path : (not specified)
X module install path : (not specified)
OpenGL install prefix : (not specified)
OpenGL install libdir : (not specified)
utility install prefix : (not specified)
utility install libdir : (not specified)
doc install prefix : (not specified)
kernel name : (not specified)
kernel include path : (not specified)
kernel source path : (not specified)
kernel output path : (not specified)
kernel install path : (not specified)
proc mount point : /proc
ui : (not specified)
tmpdir : /tmp
ftp mirror : ftp://download.nvidia.com
RPM file list : (not specified)

Using: nvidia-installer ncurses user interface
WARNING: The NVIDIA GeForce4 MX 440 with AGP8X GPU installed in this system is
supported through the NVIDIA 96.43.xx legacy Linux graphics drivers.
Please visit http://www.nvidia.com/object/unix.html for more
information. The 100.14.23 NVIDIA Linux graphics driver will ignore
this GPU.
WARNING: You do not appear to have an NVIDIA GPU supported by the 100.14.23
NVIDIA Linux graphics driver installed in this system. For further
details, please see the appendix SUPPORTED NVIDIA GRAPHICS CHIPS in
the README available on the Linux driver download page at
www.nvidia.com.
-> License accepted.......
+ altre 15 pagine
che faccio??

Ritratto di Leon_
Leon_
(Monster)
Offline
Monster
Iscritto: 20/09/2006
Messaggi: 242

Quote:

WARNING: You do not appear to have an NVIDIA GPU supported by the 100.14.23
NVIDIA Linux graphics driver installed in this system

Beh, io comprendo appieno la tua necessità di mantenere il sistema aggiornato ma, se proprio vuoi fare a meno di intallare i driver legacy, metti in preventivo almeno una minima spesa per sostituire la tua scheda video con un modello più recente supportato dai driver 100.14.23 o superiori!

Buon lavoro.

openSUSE 13.2 (i586) ***KDE 4.14.9***
Vbox openSUSE Tumbleweed (i586) ***4.13.10-1-default KDE Plasma 5.11.2***

Ritratto di Safraco
Safraco
(Geek)
Offline
Geek
Iscritto: 20/06/2006
Messaggi: 74

Quote:

anubis ha scritto:
se dai questo comando cosa ti esce?

sudo zypper in nvidia-gfxG01-kmp-default

(uso bigsmp)

# zypper in nvidia-gfxG01-kmp-bigsmp<br />* Reading repository &#039;xgl&#039; cache<br />* Reading repository &#039;home:nderkach:qt4&#039; cache<br />* Reading repository &#039;google&#039; cache<br />* Reading repository &#039;Tools&#039; cache<br />* Reading repository &#039;openSUSE BuildService - Mozilla&#039; cache<br />* Reading repository &#039;openSUSE BuildService - KDE:Backports&#039; cache<br />* Reading repository &#039;Privacy&#039; cache<br />* Reading repository &#039;openSUSE BuildService - X11:XGL&#039; cache<br />* Reading repository &#039;VideoLan Repository&#039; cache<br />* Reading repository &#039;Anubisg1&#039; cache<br />* Reading repository &#039;openSUSE BuildService - Drivers for webcams&#039; cache<br />* Reading repository &#039;openSUSE BuildService - Wine CVS Builds&#039; cache<br />* Reading repository &#039;Main Update Repository&#039; cache<br />* Reading repository &#039;Giochi Azione&#039; cache<br />* Reading repository &#039;Main Repository (NON-OSS)&#039; cache<br />* Reading repository &#039;openSUSE BuildService - Games (action)&#039; cache<br />* Reading repository &#039;openSUSE BuildService - KDE:Community&#039; cache<br />* Reading repository &#039;openSUSE BuildService - OpenOffice.org&#039; cache<br />* Reading repository &#039;KDE:Qt&#039; cache<br />* Reading repository &#039;Giochi strategia turn based&#039; cache<br />* Reading repository &#039;Giochi ruolo&#039; cache<br />* Reading repository &#039;Giochi WorldForge&#039; cache<br />* Reading repository &#039;Giochi avventura&#039; cache<br />* Reading repository &#039;CyberOrg&#039; cache<br />* Reading repository &#039;Giochi strategia realtime&#039; cache<br />* Reading repository &#039;Packman Repository&#039; cache<br />* Reading repository &#039;Giochi arcade&#039; cache<br />* Reading repository &#039;NVIDIA Repository&#039; cache<br />* Reading repository &#039;Giochi board&#039; cache<br />* Reading repository &#039;Main Repository (OSS)&#039; cache<br />* Reading installed packages [100%]<br /><br /><br />Problem: nvidia-gfxG01-kmp-bigsmp cannot be installed due to missing dependencies<br />  There are no installable providers of kernel(bigsmp:vmlinux) == c8dd6d0d17d138a0 for nvidia-gfxG01-kmp-bigsmp-169.09_2.6.22.16_0.1-0.1.i586[NVIDIA_Repository]<br />=== nvidia-gfxG01-kmp-bigsmp-169.09_2.6.22.16_0.1-0.1.i586[NVIDIA_Repository] ===<br />    nvidia-gfxG01-kmp-bigsmp-169.09_2.6.22.16_0.1-0.1.i586[NVIDIA_Repository] will be installed by the user.<br />    bash-3.2-61.i586 is needed by nvidia-gfxG01-kmp-bigsmp-169.09_2.6.22.16_0.1-0.1.i586[NVIDIA_Repository] (/bin/sh)<br />    kernel-bigsmp-2.6.22.13-0.3.i586 is needed by nvidia-gfxG01-kmp-bigsmp-169.09_2.6.22.16_0.1-0.1.i586[NVIDIA_Repository] (kernel-bigsmp == 2.6.22.13-0.3)<br />    nvidia-gfxG01-kmp-bigsmp-169.09_2.6.22.16_0.1-0.1.i586[NVIDIA_Repository] is needed by x11-video-nvidiaG01-169.07-1.1.i586 (nvidia-gfxG01-kmp == 169.09_2.6.22.16_0.1)<br />    x11-video-nvidiaG01-169.09-0.1.i586[NVIDIA_Repository] is needed by nvidia-gfxG01-kmp-bigsmp-169.09_2.6.22.16_0.1-0.1.i586[NVIDIA_Repository] (x11-video-nvidiaG01 == 169.09)<br /><br /> Solution 1: do not install nvidia-gfxG01-kmp-bigsmp<br />  do not install nvidia-gfxG01-kmp-bigsmp-169.09_2.6.22.16_0.1-0.1.i586[NVIDIA_Repository]<br /> Solution 2: Ignore this requirement just here<br />number, (r)etry or (c)ancel&gt;              

Chi va per il sentiero si annoia.