Driver vesa framebuffer graphics

3 risposte [Ultimo messaggio]
Ritratto di Falco92
Falco92
(Newbie)
Offline
Newbie
Iscritto: 03/09/2007
Messaggi: 3

Ciao a tutti.
Sono nuovo del mondo suse e da poco ho installato suse 10.2 e la qualità video è penosa.
In parole povere: soprattutto su internet quandoscorro con la rotellina vedo tutto a scatti impiegando parecchi secondi per scorrere una pagina.
Sarà un problema di driver? Io non lo ho toccato finora.
Vi prego aiutatemi presto.
Saluti

Falco92

p.s. fino a ieri avevo il 10.1 e filava tutto liscio.

Ritratto di ferdybassi
ferdybassi
(Guru)
Offline
Guru
Iscritto: 11/09/2005
Messaggi: 2668

Facciamo che ci dici che tipo di scheda video hai e che cosa avevi fatto su suse 10.1 per farla andare, intanto...

Ciao ciao

Amministratore di
www.it-opensuse.org

Ritratto di bitdiego
bitdiego
(Newbie)
Offline
Newbie
Iscritto: 06/09/2007
Messaggi: 2

ciao, anch'io sono nuovo e ho lo stesso problema
ho installato suse 10.2 su portatile acer aspire 1362WLMi.
la cosa che mi sconcerta è la diversità totale tra l'hardware rilevato dal sistema (nella sezione VISUALIZZAZIONE: S3 Unichrome Pro VGA Adapter etc etc; nella sezione FRAMEBUFFER ci sono una marea di risoluzioni per lo schermo) e quanto invece viene riportato nel xorg.conf (non vorrei copiare tutto, ma in breve: una sola risoluzione, 1280x800; una sola profondità, 16: e 24? 32???; BoardName "Framebuffer Graphics"... e altro).
Infine, in SYSINFO, nelle opzioni di visualizzazione, viene riportato:
Marca: VIA Technologies, Inc.
Modello: S3 Unichrome Pro VGA Adapter
Driver: Sconosciuto

scusate la lunghezza, ma ho cercato di essere chiaro
ciao

Ritratto di bitdiego
bitdiego
(Newbie)
Offline
Newbie
Iscritto: 06/09/2007
Messaggi: 2

Ho seguito le istruzioni a partire da paginaqui, poi ho selezionato la mia configurazione hardware e il gioco è fatto

W LINUX! W LE COMMUNITY!!!