Effetti 3d non attivi

13 risposte [Ultimo messaggio]
Ritratto di spock
spock
(Guru)
Offline
Guru
Iscritto: 03/08/2006
Messaggi: 1225

Mi sono sbagliato, il repo che hai aggiunto deve essere questo vero? Se vuoi un kernel aggiornato è meglio usare l'altro ed in ogni caso non puoi usare gli rpm del repository Nvidia ma devi necessariamente compilare i binari oppure tenerti i nouveau. Il kernel 3.2.9 è incompatibile con gli rpm del repo nvidia.

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2754

spock ha scritto:

Mi sono sbagliato, il repo che hai aggiunto deve essere questo vero? Se vuoi un kernel aggiornato è meglio usare l'altro ed in ogni caso non puoi usare gli rpm del repository Nvidia ma devi necessariamente compilare i binari oppure tenerti i nouveau. Il kernel 3.2.9 è incompatibile con gli rpm del repo nvidia.


Esatto Applause

SUSE Tumbleweed- kernel-5.18.6-1 kde-plasma-5.25.1.1.2 Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.143-SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di doc_pluto
doc_pluto
(Guru)
Offline
Guru
Iscritto: 08/02/2007
Messaggi: 871

non voglio fare il guastafeste, ma

linuxmachine:~ # zypper lr -u | grep kernel
14 | kernel                        | openSUSE BuildService - kernel            | Yes     | Yes     | http://download.opensuse.org/repositories/Kernel:/openSUSE-12.1/standard/          
linuxmachine:~ # uname -r
3.1.10-9-default
linuxmachine:~ # rpm -qa | grep nvidia
x11-video-nvidiaG02-290.10-13.1.x86_64
nvidia-computeG02-290.10-13.1.x86_64
nvidia-gfxG02-kmp-default-290.10_k3.1.0_1.2-12.1.x86_64
linuxmachine:~ # 

..e tutto in ordine.

Hardware: MB:P5E3_Deluxe - CPU:Core2Duo E8400 3.0GHz - RAM:Kingstone_2Gb_DDR3 - Video:GeForce9600GT/PCI/SSE2 - HD: 2x WDCaviarBlue 1TB
--------------------------------
Software: SO:openSuSE 12.1 - ARCH:64bit - DE:Gnome3 - DriverVideo:Ufficiali Nvidia