geforce 8600

2 risposte [Ultimo messaggio]
Ritratto di Ignazione
Ignazione
(Junior)
Offline
Junior
Iscritto: 21/09/2007
Messaggi: 7

Ciao ragazzi,
ho installato linux suse 10.2 da 1 sttimana, ho inserito una geforce8600. Vorrei cambiare le impostazioni video ma ogni volta Yast mi risponde "la configurazione è basata su bufferframe e il sistema non supporta le modifiche alle impostazioni di risoluzioni e colore". Come devo fare?
Grazie,
Ignazio

Ritratto di capitanharlock
Offline
Geek
Iscritto: 07/08/2006
Messaggi: 105

Se non hai ancora installato i drivers ufficiali della Nvidia è normale.I mesa non sono il massimo per la tua scheda.
Vai a questo link per inserire in yast i repository per installare i drivers
questo link

Se non sai come aggiunger i repository vai qivai qui

Il repository che ti serve è questo:
ftp://download.nvidia.com/opensuse/10.2/
Ti consiglio l' installazione tramite repostory ,perchè come è specificato anche sul sito della Nvidia oltre ad essere la via più facile ,non avrai problemi se aggiornerai il kernel in futuro.

Poi abilitato il 3d potrai instllare anche Beryl. :pint:

Ritratto di di0nis0
di0nis0
(Geek)
Offline
Geek
Iscritto: 04/04/2006
Messaggi: 95

ciao ..sentite io invece ho un problema diverso...prima avevo su una 6200 turbo ch ... installati i driver linux andava bene...ora pero ho comprato una 8600 gts ,l'ho montata sul computer ,ho rinsatallato i driver
....ma ora la mia 10.1 va piu lenta.......ho notato anche che quando spengo il computer durante la procedura di shutdown sul monitor l'immagine si sdoppia(stessa cosa se faccio un init 3)...qualcuno sa qualcosa???magari è un probblema legato all'installazione del sistema operativo???dovrei riinstallarlo??secondo voi con la 10.3 potrebbero risolversi questi problemi???

p.s. su windows sembra che se la viaggi abbastanza