Leap 42.1 dragonplayer non funzione

8 risposte [Ultimo messaggio]
Ritratto di sandrorso
sandrorso
(Junior)
Offline
Junior
Iscritto: 04/02/2015
Messaggi: 18

Ho installato Leap 42.1 e dopo varie smanettate sono riuscito a far funzionare quasi tutto quello che già andava con 13.2. Solamente non riesco a riprodurre i file video. Dragonplayer mi da il sonoro ma lo schermo e nero. Ho provato Kaffeine e VLC, ma sempre esito negativo.
Avete qualche consiglio.Grazie.

#sandrorso

Ritratto di Arin
Arin
(Junior)
Offline
Junior
Iscritto: 18/11/2009
Messaggi: 44

Ciao,
prova a installare:
k3b-codecs vlc-codecs xvidcore gstreamer-0_10-plugins-bad gstreamer-0_10-plugins-ugly gstreamer-0_10-plugins-ugly-orig-addon lame libdvdcss2 libxine2-codecs
i repo di packman della tua distribuzione OpenSuse Leap 42.1
non aggiungere repo di altre versioni OpenSuse... rischi conflitti

Ritratto di sandrorso
sandrorso
(Junior)
Offline
Junior
Iscritto: 04/02/2015
Messaggi: 18

Dove li trovo questi pacchetti?

#sandrorso

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2728

[url]zypper ar -f -n packman http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_42.1/ packman[/url]
ciao

SUSE Tumbleweed- kernel-5.2.8-1-2 kde-plasma-5.16.4- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.116.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Arin
Arin
(Junior)
Offline
Junior
Iscritto: 18/11/2009
Messaggi: 44

leggi questo post precedente per i codec:
codec kde o gnome

Ritratto di sandrorso
sandrorso
(Junior)
Offline
Junior
Iscritto: 04/02/2015
Messaggi: 18

Grazie. Avevo già visto questo post, ma anche applicando i repository suggeriti non c'è stata soluzione.

#sandrorso

Ritratto di Arin
Arin
(Junior)
Offline
Junior
Iscritto: 18/11/2009
Messaggi: 44

Se hai fatto l' aggiornamento dalla 13.2 , ti consiglio di fare l'installazione pulita di Leap, perchè le 2 versioni sono troppo differenti e nella 13.2 ci sono alcuni rpm sucessivi a leap.
durante l'installazione si conesso a internet e abilita quando ti chiede di aggiungere i repo : oss, nooss, update.
Finita l'istallazione:
1) vai start > sistema > yast > Repository dei programmi
qui clicca su aggiungi
scegli Archivi della comunità
abilita i repo packman (sempre), kde apps (solo se usi kde), gnome-apps (solo se usi gnome), nvidia (solo se hai scheda nvidia), radeon ( sole hai scheda ATI o amd radeon), libdvdcss2.
NB: se hai scheda intel non abilitare nvidia e radeon
se hai nvidia informati prima installare i driver nvidia-g03 o nvidia-g04 in base l'età della scheda video

2) vai start > sistema > yast > Gestione pacchetti
su cerca seleziona: vlc, vlc-codecs, vlc-noX-lang, mplayer, smplayer, smplayer-lang, libdvdcss2
se hai kde installa anche: kaffeine, libxine2-codecs (scegliendo come fornitore sempre packman)
NB: in caso che yast si rifiuti di installare i pacchetti per che la versione installata non è di packman accetta per ogni pacchetto la 1° opzione, ossia cambio fornitore dei pacchetti packman sempre.

3) installazione semplificata dei codec, se non vuoi scegliere manualmente i codecs da packman da me indicati:
se hai kde : codecs per kde
se hai gnome : codecs per gnome
NB: accetta i nuovi repo da yast, e farà tutto da solo.
cmq prima di reinstallare tutto da capo potresti anche fare direttamente i punti 1) 2) 3) , se il sistema non ci sono errori gravi dovuti all'aggiornamento dovrebbe funzionare Nerd

Ritratto di sandrorso
sandrorso
(Junior)
Offline
Junior
Iscritto: 04/02/2015
Messaggi: 18

Ho reinstallato tutto. Amarok funziona. Dragonplayer si sente solo il sonoro, ma niente immagini. Ho installato anche Kaffeine, ma mi chiede un software addizionale.

#sandrorso

Ritratto di sandrorso
sandrorso
(Junior)
Offline
Junior
Iscritto: 04/02/2015
Messaggi: 18

Grazie Arin, ho seguito i tuoi consigli VLC e Kaffeine funzionano.

#sandrorso