[nuovi catalst 12.2] installazione...? Informazioni su compatibilità

4 risposte [Ultimo messaggio]
Ritratto di eresia18
eresia18
(Newbie)
Offline
Newbie
Iscritto: 22/03/2012
Messaggi: 2

Ciao a a tutti, sono [quasi]nuovo di opensuse.
Dopo ver installato tutto, aggiornato tutto, il computer è perfetto (o quasi). Ha solo un difetto, le ventole che vanno al massimo, rumore fastidioso...
Ho pensato che per via dei driver open le ventole non vengono gestite... (possibile?)
la domanda è:

ho una ati 5770, opensuse 12.1 kde, se installo i driver proprietari, riscontro problemi? Qualcuno ha testato questi driver? Ho cercato un po' in giro me non ho trovato un granchè... l'ultima volta che provai i driver (11.x) kde era lentissimo, gli effetti funzionavano a stento, e il computer rallentava

In alternativa, i driver open mi vanno bene... ma un modo per mettere a silenzio quelle ventole?

Ritratto di Templare
Templare
(Collaboratore)
Offline
Collaboratore
Iscritto: 28/10/2011
Messaggi: 747

Benvenuto,

Ne abbiamo a lungo discusso qui: http://www.suseitalia.org/forum/driver/driver-proprietari-amd-su-opensuse-121-non-installateli

Alla fine, abbiamo trovato una soluzione che va bene a tutti. Ti raccomando di eseguire l'aggiunta del repository ATI.

In alternativa, puoi sempre scaricarlo dal sito AMD ed eseguirlo. In KDE dovrebbe funzionare.

Per il problema delle ventole purtroppo sì, i driver liberi non hanno ancora una buona gestione ventole/temperatura/potenza della scheda video.

I driver proprietari, sembrano risolvere questa cosa.

Assemblato 1: Phenom II X4 965 Black Edition + AMD Radeon HD 5770 + Scheda Madre Asus Crosshair IV Formula + Scheda Audio Asus Xonar D2X. Sistema Windows 7 Ultimate 64 Bit
Assemblato 3: Intel Core i3 3220 + nVIDIA Geforce 640 GT. Sistema openSUSE 13.1 64 bit GNOME

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

@eresia18
Questo post potrà esserti sicuramente di aiuto http://www.suseitalia.org/blog/suse98/2012/03/15/installazione-driver-atiamd-fglrx-proprietari-su-opensuse-121-su-gnome-3

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Quelli dal repo ioda, sono buoni. Li ho testati io personalmente su OpenSUSE 12.1 64 bit ATI/AMD Radeon™ HD 6770 con GNOME 3 e sono soddisfatto.
Segui la giuda ( blog ) che ti ha proposta Gollum.

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di eresia18
eresia18
(Newbie)
Offline
Newbie
Iscritto: 22/03/2012
Messaggi: 2

Mitico, grazie!
Installato e tutto ok, ho i proprietari

Grazie ancora!