richiesta installazione driver stampante Brother

2 risposte [Ultimo messaggio]
Ritratto di stud-lav
stud-lav
(Newbie)
Offline
Newbie
Iscritto: 06/09/2015
Messaggi: 5

Buonasera a tutti, sono un nuovo utente di Suse Linux 13.2, 64; possiedo un pc LENOVO E130 che in passato ho utilizzato con Fedora, ora ho deciso di utilizzare Suse Linux; precedentemente utilizzavo la mia stampante Brother MFC-J4620DW, con connessione wi-fi, da quando ho dovuto sostituire l'Hard disk del mo pc e reistallare tutto non sono piu' riuscito ad utilizzare la stampante con alcun tipo di connessione; dopo aver istallato Suse, ho scaricato dal sito ufficilae del produttore i driver ufficiale per la mia stampante, nello specifico, ho scaricato il seguente driver: linux-brprinter-installer-2.0.0-1, sinceramente non sono sicuro che Suse riconosca i pacchetti deb, in ogni caso ho provato anche con gli RPM, ma il risultato e' sempre lo stesso, mi chiede se voglio istallare il pacchetto menzionato poi mi dice che non posso installarlo; ultima spiaggia ho provato con Yast, ma alla fine la risposta e' stata che non esistono driver per la mia stampante e che ho il firewall attivo; ovviamente prefrisco non disattivarlo il firewall, anche perche' so che non e' un'operazione banale, ma se il firewall mi impedisce di installare il driver per la mia brother che ho sempre utilizzato con Linux (l'ho comprata per questo motivo), allora mi cimentero nella complessa configurazione del firewall.
Mi accontenterei anche di usare la mia stampante con connessione usb, ma nemmeno in questo modo funziona.
Mi aiutate e scusatemi forse si tratta di un problema banale, ma sto perdendo tempo senza riuscire a concludere nulla.
Grazie a tutti coloro che mi leggeranno.

Ritratto di gi-gi
gi-gi
(Moderatore)
Offline
Moderatore
Iscritto: 09/12/2014
Messaggi: 418

Ciao.

Non ho una stampante Brother installata, quindi non sono in grado di fornirti istruzioni dettagliate, comunque ho fatto una piccola ricerca in internet e credo tu debba installare i pacchetti che trovi qui:

http://support.brother.com/g/b/downloadlist.aspx?c=us&lang=en&prod=mfcj4620dw_us_eu_as&os=127

Oltre ad installare questi pacchetti potrebbe essere necessario qualche altro intervento. Fammi sapere...

gigi

Ritratto di guero84
guero84
(Junior)
Offline
Junior
Iscritto: 20/05/2012
Messaggi: 30

Salve,
se i driver sono pacchettizzati come .deb, ti posso suggerire di usare alien che permette di convertire i pacchetti .deb a rpm.
http://www.suseitalia.org/forum/programmi/alien-convertitore-di-formato-pacchetti

http://linuxmx.it/guide/generiche/134-convertire-pacchetti-in-vari-formati-con-alien.html

Sperando che facciano direttamente riferimento a CUPS, dovrebbe funzionare.

Se non si installerando cerca in yast i driver gutenprint