scheda video xpress1100

3 risposte [Ultimo messaggio]
Ritratto di renzoillusione
renzoillusione
(Newbie)
Offline
Newbie
Iscritto: 17/01/2006
Messaggi: 3

Ho un notebook ACER con una scheda video integrata xpress1100.
Anche con i driver ufficiali di ATI non si riesce a farla funzionare.
Potete darmi una mano?
Grazie Sad

Ritratto di orion
orion
(Guru)
Offline
Guru
Iscritto: 11/07/2006
Messaggi: 2919

Hai seguito i vari passi della guida?
Vengono riportati degli errori durante l'installazione dei driver?
In che senso non si riesce a farla funzionare?

openSUSE 12.1 on Acer Aspire 1810tz - LXDE ultima versione dal repo x11:/lxde

Ritratto di renzoillusione
renzoillusione
(Newbie)
Offline
Newbie
Iscritto: 17/01/2006
Messaggi: 3

Non parte il server grafico.
Devo tornare al generico driver vesa per farlo ripartire.
L'installer non dà nessun errore nell'installazione dei driver. Sad

Ritratto di orion
orion
(Guru)
Offline
Guru
Iscritto: 11/07/2006
Messaggi: 2919

Se con fglrx il server grafico non parte, vuol dire che ci sono dei problemi con il driver stesso.

Quindi: avvia il pc (anche con il driver vesa) e poi, come root, dai il comando modprobe fglrx e guarda cosa ti risponde. Se ti dice che non puo` caricare il modulo, vuol dire che o non e` stato generato o e` stato generato male. Quindi bisogna ricompilarlo e vedere cosa succede. Se invece non dice nulla ma ti ritorna il prompt, prova ad avviare X con i driver fglrx e poi guarda in /var/log/Xorg.0.log cosa e` andato male (eventualmente carica il file su un server di free file hosting (tipo www.freefilehosting.net) e poi linkalo sul forum).

openSUSE 12.1 on Acer Aspire 1810tz - LXDE ultima versione dal repo x11:/lxde