[KDE BUG 226852 -> SOLVED] Problema video con kwin attivi e driver nvidia

17 risposte [Ultimo messaggio]
Ritratto di superlex
superlex
(Geek)
Offline
Geek
Iscritto: 06/03/2010
Messaggi: 109

Ciao!
Ok il titolo è un po' generico, però il problema non ci sta tutto: quando ho gli effetti kwin attivi, e solo con questi perché senza effetti oppure con compiz il problema non si presenta, quando per esempio guardo un video con kaffeine e sollevo e/o abbasso il volume così che compare l'indicatore "livello volume" nello schermo, esso diventa per qualche millisecondo nero, e dà abbastanza fastidio.. Lo stesso problema si presenta con gli altri VideoPlayers e VirtualBox, quando minimizzo e cambio finestra, etc..
Avete qualche consiglio?

Ritratto di enziosavio
enziosavio (non verificato)
()

Si usa Compiz

Ritratto di superlex
superlex
(Geek)
Offline
Geek
Iscritto: 06/03/2010
Messaggi: 109

Ma compiz su kde non rende! Quando utilizzavo kubuntu questo problema non l'avevo. Da cosa potrebbe dipendere?

Ritratto di spock
spock
(Guru)
Offline
Guru
Iscritto: 03/08/2006
Messaggi: 1198

Forse da qualche problema con i driver nvidia.
Come li hai installati dal repository o prendendoli direttamente dal sito nvidia?
Ciao

Ritratto di enziosavio
enziosavio (non verificato)
()

Come non rende io con Compiz ho 21000 fps x 5 secondi con Kwin 16000.......Con Compiz una valigiata di effetti in più di kwin........che neanche uso
Ho le finestre traparenti con bespin
Scheda Nvidia 9400GT

Ritratto di superlex
superlex
(Geek)
Offline
Geek
Iscritto: 06/03/2010
Messaggi: 109

Con compiz non riesco neanche a mettere il pannello trasparente Sad
Però se mi aiutassi a ottenere qualcosa del genere http://www.suseitalia.org/immagini/opensuse-112-kde-44-airizzato potrei farci un pensierino Smile

I driver nvidia prima avevo quelli di default di openSUSE (restricted ovviamente), poi ho installato quelli del sito nvidia quando sono usciti i 195. Il problema è identico nei due casi.

Ritratto di enziosavio
Pieris (non verificato)
()

Adesso ho appena messo su la 11.3 M4 provo con i nouveau e poi ti so dire se funzionano bene con kwin!!

Ritratto di superlex
superlex
(Geek)
Offline
Geek
Iscritto: 06/03/2010
Messaggi: 109

Ok, grazie Smile

Ritratto di enziosavio
enziosavio (non verificato)
()

Che scheda Nvidia hai????????????

Ritratto di superlex
superlex
(Geek)
Offline
Geek
Iscritto: 06/03/2010
Messaggi: 109

Una Nvidia 8400M GT, che non mi ha mai dato nessun tipo di problema con Kubuntu Smile

Ma neanche su openSUSE se anziché kwin uso compiz.. Boh!

Ritratto di enziosavio
enziosavio (non verificato)
()

Per avere questo
Devi compilare Bespin e poi da Compiz attivare Finestre Sfocate ....... io ce l' ho ma praticamente non lo uso.......per la trasparenza del pannello devi utilizzare come tema Glassified o Tania che sono trasparenti in Kde4.4 fai cosi......
Impostazioni di sistema > aspetto>stile > spazio di lavoro>se non hai i temi che ti ho detto sotto a destra c'è "Prendi nuovi temi" e li installi .
Ciao