midi e Firefox

7 risposte [Ultimo messaggio]
Ritratto di Bobreggae
Bobreggae
(Monster)
Offline
Monster
Iscritto: 30/10/2007
Messaggi: 299

come mai se uso Firefox nel mio sito non ascolto il sottofondo musicale midi, mentre se uso winzozz con Explorer tutto funziona?

Ritratto di orion
orion
(Guru)
Offline
Guru
Iscritto: 11/07/2006
Messaggi: 2919

Non e` un problema di firefox, ma del gestore dei suoni di opensuse. Se cerchi nelle guide, trovi come configurare timidity, che permette la riproduzione dei midi.

Poi, una volta attivato timidity, dovresti essere in grado di riprodurre i midi anche da firefox (non ti assicuro nulla, dato che non ho mai provato).

openSUSE 12.1 on Acer Aspire 1810tz - LXDE ultima versione dal repo x11:/lxde

Ritratto di Bobreggae
Bobreggae
(Monster)
Offline
Monster
Iscritto: 30/10/2007
Messaggi: 299

Quote:

orion ha scritto:
Non e` un problema di firefox, ma del gestore dei suoni di opensuse. Se cerchi nelle guide, trovi come configurare timidity, che permette la riproduzione dei midi.

Poi, una volta attivato timidity, dovresti essere in grado di riprodurre i midi anche da firefox (non ti assicuro nulla, dato che non ho mai provato).

ok grazie, proverò! Ciao.

Ritratto di MacGyver
MacGyver
(Geek)
Offline
Geek
Iscritto: 23/05/2007
Messaggi: 88

Ho provato con timidity ma non funziona. Mi sembra che anche su Windows quando uso Firefox non riesco a sentire i midi. Ho letto che per abilitare la riproduzione dei midi nel browser serve un programma chiamato Plugger.
Ora sto provando ad installarlo. Se funziona vi so dire.

Ritratto di Bobreggae
Bobreggae
(Monster)
Offline
Monster
Iscritto: 30/10/2007
Messaggi: 299

Quote:

MacGyver ha scritto:
Ho provato con timidity ma non funziona. Mi sembra che anche su Windows quando uso Firefox non riesco a sentire i midi. Ho letto che per abilitare la riproduzione dei midi nel browser serve un programma chiamato Plugger.
Ora sto provando ad installarlo. Se funziona vi so dire.

------------------------------------------------------------------------------------------------
Esatto, mi capita la stessa cosa se uso Firefox sia su Windows che su Opensuse non si ascolta nessun sottofondo midi mentre su Explorer tutto funziona! Sad

allora provato questo plugger, funziona?

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

http://www.mandrakeitalia.org/modules/wfsection/article.php?page=1&articleid=260

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di Mirko
Mirko
(Guru)
Offline
Guru
Iscritto: 19/12/2005
Messaggi: 1602

Io ho seguito questa guida:
http://www.suseitalia.org/modules/wfsection/article.php?page=1&articleid=61

E tutto ciò che ha a che fare con l'audio funziona perfettamente...

Ritratto di Bobreggae
Bobreggae
(Monster)
Offline
Monster
Iscritto: 30/10/2007
Messaggi: 299

Quote:

auris ha scritto:
http://www.mandrakeitalia.org/modules/wfsection/article.php?page=1&articleid=260

-----------------------------------------------------------------------------------------

Ma questa guida è riferita x Mandrake........