apcupsd e suse10.2 ??

2 risposte [Ultimo messaggio]
Ritratto di fabcri
fabcri
(Geek)
Offline
Geek
Iscritto: 19/10/2005
Messaggi: 88

Salve, ho una suse10.2 su cui vorrei installare apcupd. HO scaricato i seguenti rpm:

apcupsd-3.13.9-20.i586.rpm
apcupsd-gui-3.13.9-20.i586.rpm

qunado provo ad installare apcupsd-3.13.9-20.i586.rpm viene fuori la segnalazione:

libgd.so.2 is needed by apcupsd-3.13.9-20.i586

sotto usr/lib ho fatto un ll libgd* e viene fuori:

lrwxrwxrwx 1 root root 23 27 dic 20:23 /usr/lib/libgdbm_compat.so.3 -> libgdbm_compat.so.3.0.0
-rwxr-xr-x 1 root root 10452 25 nov 12:28 /usr/lib/libgdbm_compat.so.3.0.0
lrwxrwxrwx 1 root root 16 27 dic 20:23 /usr/lib/libgdbm.so.3 -> libgdbm.so.3.0.0
-rwxr-xr-x 1 root root 23144 25 nov 12:28 /usr/lib/libgdbm.so.3.0.0
lrwxrwxrwx 1 root root 19 4 gen 10:20 /usr/lib/libgdiplus.so -> libgdiplus.so.0.0.0
lrwxrwxrwx 1 root root 19 4 gen 10:20 /usr/lib/libgdiplus.so.0 -> libgdiplus.so.0.0.0
-rwxr-xr-x 1 root root 678636 27 nov 19:44 /usr/lib/libgdiplus.so.0.0.0
-rwxr-xr-x 1 root root 18196 28 nov 03:13 /usr/lib/libgdksharpglue-2.so

cosa consigliate di fare per usare ups con suse 10.2 ?

Ritratto di Maxwell
Maxwell
(Monster)
Offline
Monster
Iscritto: 10/06/2006
Messaggi: 323

devi soddisfare la sua dipendenza...eccoti i link da dove scaricare un l'rpm che dovrebbe risolvere i problemi

http://rpm.pbone.net/index.php3/stat/4/idpl/3769492/com/gd-2.0.32-54.i586.rpm.html
per la versione x86

http://rpm.pbone.net/index.php3/stat/4/idpl/3774075/com/gd-2.0.32-54.x86_64.rpm.html
per la versione x86_64

Facci sapere,ciao ciao

Max

Ritratto di fabcri
fabcri
(Geek)
Offline
Geek
Iscritto: 19/10/2005
Messaggi: 88

Ok, risolto.
Altra cosa, sapete se esiste un tutorial in italiano per configurare il file apcups ?