Audacity e KMix

4 risposte [Ultimo messaggio]
Ritratto di Drayful
Drayful
(Junior)
Offline
Junior
Iscritto: 20/11/2007
Messaggi: 6

Buongiorno a tutti!!

alura, ho installato audacity e volevo usarlo per registrare ciò che sento....quindi no microfono o line in, ma al contrario la lineout, quello che sento in cuffia e nelle casse.

ora, smanettando un po' in KMix non ho risolto nulla, anzi, se prima audacity si limitava a far partire la registrazione senza registrare nulla, ora mi da direttamente errore (mi dice "Error while opening sound device. Please check the input device settings and the project sample rate.").

cosa devo fare? butto via audacity e installo qualcosa d'altro? o semplicemente ci sono dei settaggi di KMix da impostare in un certo modo?

grazie mille!!!!

Ritratto di wal7er
wal7er
(Guru)
Offline
Guru
Iscritto: 21/09/2007
Messaggi: 572

su kmix vai sulla linguetta "ingresso", qui trovi un selettore di volume e una "lampadina" rossa chiamati capture: devi accendere la lampadina e alzare il volume e poi fai la stessa cosa su mic o line se vuoi rregistrare dall'ingresso line o mic.
A questo punto seleziona lo stesso ingresso su audacity e registri. Per esperienza alcune schede registrano solo as una frequenza di capionamento quindi imposta quella altrimenti audacity ti da errore (fai qualche prova).
Se ci sono problemi di accesso al dispositivo prova a cambiarlo nelle impostazioni di audacity.

Buona registrazione.

HP Pavilion dv5-1110el powered by OpenSUSE 13.2 64bit

http://linuxcounter.net/cert/432576.png

Ritratto di Drayful
Drayful
(Junior)
Offline
Junior
Iscritto: 20/11/2007
Messaggi: 6

mmm, ho impostato "line" nel mixer di KMix, poi da audacity imposto un po di entrate, ma mi funziona solo OSS: /dev/dsp
poi dall'interfaccia imposto le varie possibilità provandole una dopo l'altra (line, phonein, phonout eccetera) ma non ne funziona nemmeno una!!!non mi da errore, ma non registra nulla, solo silenzio!

Ritratto di wal7er
wal7er
(Guru)
Offline
Guru
Iscritto: 21/09/2007
Messaggi: 572

Oltre a "line" devi abilitare "capture" su kmix.
Su Audacity prova con alsa.

HP Pavilion dv5-1110el powered by OpenSUSE 13.2 64bit

http://linuxcounter.net/cert/432576.png

Ritratto di Drayful
Drayful
(Junior)
Offline
Junior
Iscritto: 20/11/2007
Messaggi: 6

ehm....il problema si è aggravato....ora dalla scheda audio esce solo un insistente BEEEEEEEEEEEEEP......

e la scheda funziona, l'ho montata su un' altra macchina e va perfettamente....

misteri....